Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Run Any anti spyware/anti virus, MOVED


  • Please log in to reply
1 reply to this topic

#1 parth2k

parth2k

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:55 AM

Posted 07 August 2009 - 04:18 PM

Hey guys,
Thanks for your help in advance.
I did go through the self fixes. I could run ATF fine.
My computer wont let me run Malware antibytes or spybot S&D. It gives me the following error msg :

c:\program files\malwarebytes' anti-malware\mbam.exe
X Windows cannot access the specified device,path, or file. You may not have the appropriate permissions to access the item.


It gives me the exact same msg for spybot, but with the appropriate file name.


Also, when I open a lotta folders, etc...I get this msg..
NERO
This program requires the file advrcntr2.dll, which was not found on this system.


And thirdly, it did start opening random internet explorer windows. Never had this problem before this.

One more thing I find funny, and I dont use internet explorer much, but everytime I open it, it asks me to update to explorer version 8. I have already done this like 5x and it still asks me this.


Ah, While I was typing this, I tried to run Hijack this and it gives me the same lame msg like spybot and malware ><
I dunno how to get the logs.


**EDIT : TO make things interesting, it gives me the exact same msg even when I run hijackthis, spybot, malware in SAFE MODE.
I have no clue how I can get logs now ><

Ok, I cant run ANY kind of spyware removal or virus removal >< I even tried to reinstall Hijackthis, and before running it, I renamed it to H.exe. But it still gave me same error ><

Edited by garmanma, 07 August 2009 - 05:43 PM.


BC AdBot (Login to Remove)

 


#2 parth2k

parth2k
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:55 AM

Posted 07 August 2009 - 08:42 PM

OK, So I tried few more things while waiting on reply, hoping I can pinpoint my problem more precisely.

Here are few problems..

1. Spybot SD wont run. Same with Malwarebytes, Hijackthis, SuperAntispyware.
I did try to rename the installation files and then install and run it. But no luck.
Furthest I got was with SuperAntiSpyware, which scanned for about 5 mins, then the window just closed. Now I cant run the main file. It gives exact same error as I posted in the above post.

2. I tried kaspersky's online scanner. It was almost done updating, but got error and failed. Now, just like any other softwares mentioned above, I cant run it.

Error goes soemthing like...
Update has failed. Program has failed to start. Close the Kas online scanner 7.0 window and open it again to install program.
Then it gives some big line about you have to be online and at the end it says, KEY IS EXPIRED.

3. It was making it harder for me to get into safe mode too. But, regardless, I cant run any of the above mentioned softwares in safe mode either. It gives me the exact same errors.


I have no clue what kinda virus I have. If I could use any of the softwares, maybe I can figure it out and post some logs. But to get to that point, is my problem.
Atleast the virus is friendly enough that it doesnt stop me from browsing web, or running ANY other application that DOESNT try to remove any spyware/malware/viruses/trojans.

I have never seen anything like this before lol. Its like the dang thing evolves and adapts.


**EDIT
Sorry forgot to mention couple more things ><

I can open task manager, but it has no tabs on top now. SO I cant check what processes are running. All I can see the tasks and end task. I cant even close the task manager cuz it doesnt have the X on top right.

And the other thing is, Once I run malwarebytes and stuff, As I already posted, it doesnt finish and it just closes the window. I cant even rename the files in that folder cuz it says *You do not have the permission*. All I have is 1 account on this computer and its admin account.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users