Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No thumbnails in my pictures folder.. Files lost?? Then not responding.


  • Please log in to reply
1 reply to this topic

#1 -YY-

-YY-

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:46 PM

Posted 07 August 2009 - 11:14 AM

Okay hey guys.. Quite a hard one to explain here..

When i go into my pictures from start menu, all my pictures have no icons/thumbnails.. They only have descriptions underneath..
When i click on the description it suddenly stops responding.. Bit strange and is doing my nut in! :D

The major problem is that i cannot view my photos but i also cannot upload onto sites such as facebook as a result..

Note: I have scanned for viruses/trojans and there is nothing..

Could these files have been moved or something.. Any help appreciated..

Steve

BC AdBot (Login to Remove)

 


#2 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 07 August 2009 - 05:17 PM

I cannot quite imagine how it looks. What do you mean that there are only descriptions underneath? Are you referring to the image name?
Have you tried right clicking on one of them, and then choosing "Open with..." and open them with one of your image programs?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users