Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Kaspersky Internet Security 2009 problem


  • Please log in to reply
No replies to this topic

#1 jpl5150

jpl5150

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:25 AM

Posted 07 August 2009 - 09:54 AM

If anyone can help or at least point me in the direction of a previous post that helps, please let me know. When I installed KIS 2009 Version 8.0.0.454 on my PC, my system froze and was completely unresponsive. I contacted their tech support and was told to remove any traces of old AV software. I used the Norton Removal tool, McAfee Uninstaller, and AVGremover - I have had each of those on my system at one time or another. I can get my PC to work in safe mode, but if I run it in normal operating mode with KIS 2009 enabled, it freezes up. Any ideas on what might be causing this?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users