Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem turning off sticky keys


  • Please log in to reply
8 replies to this topic

#1 aznpos531

aznpos531

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 07 August 2009 - 07:14 AM

I want to turn off sticky keys but there's one problem...I don't have Accessibility Options in my Control Panel. I've looked at the Add and Remove Windows Components and ran Windows Update but I can't seem to figure out how to get Accessibility Options on my computer so I can turn off that annoying sticky keys.

All help is greatly appreciated!

BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:10:34 PM

Posted 07 August 2009 - 07:35 AM

Press the SHIFT key five times in rapid succession.

~Blade

Edited by Blade Zephon, 07 August 2009 - 07:35 AM.

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 aznpos531

aznpos531
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 07 August 2009 - 07:47 AM

Thanks for your reply! I know how to toggle it on and off but I'd like to disable sticky keys all together and I can only do that in the Accessibility Options which are non-existent on my computer =(

#4 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:10:34 PM

Posted 07 August 2009 - 07:56 AM

That's odd. I don't know why Accessibility Options wouldn't be there. Are you the administrator?

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#5 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:34 PM

Posted 07 August 2009 - 08:20 AM

Have you tried running access.cpl ?
Open Start Menu > Run and type control access.cpl or just access.cpl and press Enter.

You can also edit the option from the Registry.

Open Registry Editor using Start Menu > Run and typing regedit
Navigate to the following key : HKEY_CURRENT_USER\Control Panel\Accessibility\StickyKeys
There would be a value with name Flags. Change the value from 510 to 506.

Note : Please backup your Windows Registry before you make any changes to registry. Read this on how to backup and restore : http://support.microsoft.com/kb/322756

Edited by Romeo29, 07 August 2009 - 08:27 AM.


#6 aznpos531

aznpos531
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 07 August 2009 - 10:59 PM

Thanks for all your help guys! I tried the access.cpl and nothing happened so I opted for the Registry route. Worked wonders and Sticky Keys is now off. =)

Thanks again!

#7 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:34 PM

Posted 07 August 2009 - 11:15 PM

If one already has sticky keys disabled in the Control Panel, should the registry value still be set at 510?

#8 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:34 PM

Posted 08 August 2009 - 05:22 AM

Thanks for all your help guys! I tried the access.cpl and nothing happened so I opted for the Registry route. Worked wonders and Sticky Keys is now off. =)

Thanks again!


You are welcome :thumbsup:

If one already has sticky keys disabled in the Control Panel, should the registry value still be set at 510?


The said registry value is 510 if Sticky keys are enabled and it is 506 if disabled. The Access.cpl changes these values when you enable/disable through it. if you have disabled through control panel, then it should be 506.

Edited by Romeo29, 08 August 2009 - 05:25 AM.


#9 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:34 PM

Posted 08 August 2009 - 06:06 AM

Thank you Romeo, that is what I thought. I do not have the box to enable sticky keys checked in Accessibility Options in Control Panel yet my value in the registry is 510.

I have had something funky happen when I keep either the alt or ctrl key (can't remember which one) pressed for too long. It seems like it turns on the high contrast stuff and I do not have the box checked for shortcut keys for High Contrast so I thought it might have something to do with the sticky keys, but I have never been sure.

That is why after reading your post about 510/506 I checked and found mine is set to 510. I do not have any boxes checked in Accessibility and just find it strange that this happens, which is why I asked.

Don't want to hijack this thread, just wanted clarification on that registry value so thank you for clearing that up for me

Edited by Stang777, 08 August 2009 - 06:07 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users