Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speaker Problems


  • Please log in to reply
1 reply to this topic

#1 PSUDMBCrash

PSUDMBCrash

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 14 July 2005 - 05:23 PM

Hey everyone I have a dell desktop which I purchased a year ago and with it I got the two speakers and a subwoofer. The other day I noticed my sub mysteriously stopped working and I cannot figure out for the life of me why. It wouldn't be that big of a deal except now my sounds are horrible so any help would be greatly appreciated.....Thanks in advance

BC AdBot (Login to Remove)

 


#2 legoman786

legoman786

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tucson, AZ
  • Local time:09:35 PM

Posted 14 July 2005 - 11:51 PM

did you check inside the sub? maybe take apart the speakers look for any broken connections. it cant be your computer, unless te sound drivers stopped pushing bass, have u tried the system on any other audio player? rule out that it cant be your computer first

Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning.
- Rick Cook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users