Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ie6_setup for windows ME


  • Please log in to reply
2 replies to this topic

#1 Mrs. Moore

Mrs. Moore

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Williamsport, PA
  • Local time:04:04 PM

Posted 07 August 2009 - 01:50 AM

Attached File  monkey_boy.gif   24.88KB   14 downloadsAttached File  monkey_boy.gif   24.88KB   14 downloadsI am having a problem with my windows ME. I have verizon high speed internet. when I first got access, I had to download internet explorer 6. Recently, I tried to clean up my computer and defragmented it. somehow windows ME re-downloaded itself and I lost my IE 6. I have IE 6 in my windows update, but it will not allow me to download it. when the setup screen comes up, it quickly gets to 91% then tells me that ie6_setup can not finish installing all of the components and that I should exit out of all other open programs. however, I dont have any open to begin with. I have tried rebooting the computer to get setup to start over and it gets to 3% and then just shuts down completely. I am not sure what is wrong with it but its also telling me that I am having errors with RUNDLL32.DLL, KERNELL.DLL, TASKMON.DLL, and a few other DLL's. Please help me. I have been having this problem for like 3 weeks now and am about to take a sludge hammer to this darn thing!!!!

Edited by Mrs. Moore, 07 August 2009 - 01:53 AM.

***Sugar-Pie***

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:04 PM

Posted 07 August 2009 - 04:37 AM

Welcome to BC Mrs Moore :thumbsup:
It appears like something wrong happened during the IE6 installation and it did not complete like it should.
You may try uninstalling IE6 and then re-installing it again if you wish.

Uninstall IE6 using instructions here : http://www.kensavage.com/archives/now-i-kn...net-explorer-6/
Then Reinstall IE 6 SP1 from here : http://www.microsoft.com/downloads/details...;DisplayLang=en

#3 Keithuk

Keithuk

  • Members
  • 960 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 PM

Posted 07 August 2009 - 07:56 AM

Welcome to BC Mrs. Moore.

I am having a problem with my windows ME. I have verizon high speed internet. when I first got access, I had to download internet explorer 6. Recently, I tried to clean up my computer and defragmented it. somehow windows ME re-downloaded itself and I lost my IE 6.


Well if you installed IE6.0 which you say you did the first time it should have been set for this. If you goto Control Panel - Add/Remove Programs you should see Internet Exporer 6.0 and Tools listed. Click to uninstall this item. Then you will be shown a screen saying something like, Reinstall, Repair and Install the previous version which I think WinME used IE5.0 or 5.5. Click on reinstall and see what happens.

Now I've always had problems with IE6.0 on its own with Win98SE and WinME. I had to install the IE6.0 SP1 to cure the problems. You can download the short installation file of Microsoft but depending on your connection speed (dialup) this can take an hour and a half to download. I have seen a site that allowed you to download IE6.0 SP1 directly which is about 70MB but I can't remember the link. You can download IE6.0 Full Installer if you want to try a fresh install.

Of cource there are other web browsers out there you can install Firefox 2.0.0.20 or Opera 9.64. That version of FireFox is the last version that will run on Win9x/ME, don't try the newer versions.

Have you still got a web connection?

What application do you use to access your emails? Outlook Express or something else? :thumbsup:

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users