Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Welcome Screen


  • Please log in to reply
4 replies to this topic

#1 Wendy K. Walker

Wendy K. Walker

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:09:31 AM

Posted 06 August 2009 - 05:53 AM

Hi Everyone,

I don't know what I've done to myself here, but I must have done something wrong.

My problem is not being to get back to the welcome screen once my screen saver has came on.Up until about a week ago all anyone had to do was wiggle the mouse, the screen saver would go away, and the welcome screen would pop up with a list of accounts on it.

Now, when I am logged on as Administrator, if someone wiggles the mouse they get a notice saying that this PC is locked and that ADMIN has to unlock it.

There are only three user accounts on my PC, two are ADMIN, and those are both mine, the other is a limited account that I allow a friend of mine to use.

I don't normally log off whenever I leave my PC, because my screen saver is password protected and I just let the screen saver do its thing until I need to use my PC again.

Start> Control Panel> User Accounts> has "Use the welcome screen" box checked in the section where you set how users log in and out, and fast user switching is disabled.

Start> Control Panel> Display> Screen Saver has the "On resume Password Protect" box checked.

As for as I know those settings have been that way forever and I would always get the welcome screen any time that I wiggled the mouse.

So..., anyone have any idea what I might have played with that would be causing my problem? I'm running Windows XP Home Edition with SP3

Thanks for any help,

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:05:31 AM

Posted 06 August 2009 - 12:51 PM

See if this makes sense
http://support.microsoft.com/kb/242917
http://www.eggheadcafe.com/forumarchives/w...ost24615965.asp
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:04:31 AM

Posted 07 August 2009 - 04:21 AM

There used to be an option "On Resume, show welcome screen" in the Screensaver tab of Display options. I think that option has been replaced by "On Resume, Password Protect" after SP2. I have SP3 and I dont see that option anymore.

#4 Wendy K. Walker

Wendy K. Walker
  • Topic Starter

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:09:31 AM

Posted 08 August 2009 - 07:57 PM

Hi garmanma, Thanks for the reply.

I checked out those links, and a couple of more too, but nothing seems to fit my problem, and gust about every suggestion that they gave had Editing the Registry in it so I left it alone.

Hi Romeo29, Thanks for the reply.

I have SP3 also, but that has been on this machine for many months now and my trouble has just started in the last couple of weeks.

Looks like I'm stuck with no one being able to get to the welcome screen to log on once my screen saver comes on.

Drat, and I hate having to log off or be here to unlock this thing for someone else to use it. Do you know of anything else I might try to get around that?

I mean I find it odd that I always got the welcome screen before and now I don't. Could a recent update have done that to me?

Thanks for your time.

Wendy
TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.

#5 Wendy K. Walker

Wendy K. Walker
  • Topic Starter

  • Members
  • 633 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In The Treeline 300 Yards Behind You, Tracking Your Every Move Through A Sniper Scope
  • Local time:09:31 AM

Posted 09 August 2009 - 12:15 AM

Huh-oh, I don't know what I did but my answer came up twice so I deleted all of it that I could.

Wendy

Edited by Wendy K. Walker, 09 August 2009 - 12:18 AM.

TRUST NO ONE...! EXCEPT For The Beloved Computer Geek Helping You In The MALWARE FORUMS.

Do Unto Others Before They Have A Chance To Do Unto You.

HP Pavilion 512n [Rescued from a pile of trash on the side of the road] 128 MB SDRAM, 60 GB Hard Drive, Windows XP, Home Edition, SP3, COMODO Anti Vitus and Firewall.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users