Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sporadic connection


  • Please log in to reply
3 replies to this topic

#1 eadolphson

eadolphson

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 05 August 2009 - 10:41 PM

I am having a sporadic connection to the internet. I have:
Windows XP Pro SP 3
Zone Alarm 8
I have done:
Avast anti virus - updated and run full scan - no viruses
Spybot S&D - updated and run full scan - no problems
Windows Defender - full scan - no problems

I have the same problem with FireFox and IE

I have checked cables and tried other port on the router. No change. Other computers - no problems.

A few weeks ago, I had no problems. I have not installed any new software. One day my internet connection was not working at all, and I ran the Windows wizard to fix the problem. I got my internet connection back, but it will stop working for a minute or two. When I try and go to a web page, I get the error "Server not found". I keep hitting refresh, and after awhile my connection comes back and the web page will load.

What do I need to check so I can keep my internet connection?

Thanks

BC AdBot (Login to Remove)

 


#2 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 07 August 2009 - 04:44 PM

When you say "Other computers - no problems", does that mean that you have used the same cable and router on other computers to check if they are working properly?

#3 eadolphson

eadolphson
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 07 August 2009 - 07:29 PM

Yes.

I have switched cables to the router, and have no problems on other computers. So it is not the cables or the router, or the cable modem.

#4 eadolphson

eadolphson
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 18 August 2009 - 11:33 PM

I was the router. Connected to the modem without the router, and everything worked. Got a new router, and now everything is working




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users