Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to omit several .dat files/Split


  • Please log in to reply
No replies to this topic

#1 spangle12

spangle12

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:49 AM

Posted 05 August 2009 - 12:27 PM

I've been trying to use the suggestions in this thread to recover some FAST files.. but I'm hitting a problem with rmv2opq ...

The header of the source file is corrupt.
The source file C:\old\usmt2.unc\IMG00001.DAT is not the right one or the header
is corrupt.


Any ideas? It's the same for all .dat files...



I have used FAST to transfer files to an external HD because I was reformatting my COMP.

OK so what I got was a bunch of 2GB files in usmt2.unc on my external drive e:\
IMG00001.DAT
IMG00002.DAT
IMG00003.DAT etc... all the way through about 16 of them all together 26 GB

I used rmv2opq on them. It seems to have put everything in one giant archive IMG00001.DAT
(BTW I was getting this error each time the program reach a new IMGxxxx.DAT file "The header of the source file is corrupt.
The source file C:\old\usmt2.unc\IMGxxxxxx.DAT is not the right one or the header
is corrupt." but I ignored it since the program continued despite the error.)


Now I am working with that one large 26GB archive with fastcov.exe

I tried to extract the archive using fastconv /s:c:\new1 /d:c:\new2

worked ok for a while. Then I got the "can not read images error" on some dat file. OK so i run it with the exclude switch (/e)

/s:c:\new1 /e:xxxxx.dat /d:c:\new2

I continue in this manner for a while, each time it runs into an error I add the specific file to the exclude switch. works ok for a few files.

BUT now there is one file. 0000356B.dat which fastconv just cant seem to digest. I get the message "skipping decompression for c:\myuser\local settings\temp\0000356B.dat" and the program just sits there. The cursor is blinking but it just gets hung up and wont move past this one file. it excluded the OTHER exclusions fine but when it hits this one it just gets hung up.

ANy ideas? I read this entire thread a few times to get me to this point/. I dont see anything on this erro I am getting...


I am having the same problem. Im getting to one error at 00005891 so i use the /e to emit it and run it again. It skips that one but then i get to 000059C4 and it produces another error. I read previousley that the /e switch can only be used once.
My question is...... How do you omit several .dat files from the extraction? Baring in mind that i only have one 40+GB IMG00001.DAT file in my USMT2.UNC folder.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users