Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hijacked Audio Control


  • Please log in to reply
No replies to this topic

#1 PBJ

PBJ

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Allentown, PA
  • Local time:09:36 AM

Posted 05 August 2009 - 06:49 AM

Hello,

I am having a frustrtrating problem with a friends laptop I have been working on for a week now. Short of dumping and a clean install of OS I have tried everything. The Master Volume slider drops on its own when you try to change the setting manually. The other sliders are all fine jsut the Master Volume. I have seen a few threads on this and did everything possible to eliminate the problem.

Things I have tried:
Software:
-Ran spybot, cccleaner, registry cleaners, hijack this, combofix, mbam, running processes software (all looks normal).
-Uninstalled several browser assistants via add/remove and direct through cmd/dos del *.*
-Uninstalled Limewire, Any real players, ipod, itunes, winamp, anything not windows media player or updates
-unistalled audio drivers and software and reinstalled

Hardware:
-Removed laptop master volume keys and cleaned both master volume controls via the housing itself. Cleaned the mouse (which does not have master volume controls on it or access from the wheel).

I have explored every possible software outlet and still no volume. I really really really dont want to reformat. I also noticed (which my friend neglected to tell me was happening also , last night, when I tried to write a few emails the point of type kept jumping around to differnet parts of the page on me. Mid type the cursor would just move to the subject line or various other parts of the partially typed email. I suspect malicious software is the cause of these two problems however I have fully explored dos (Program files, common files, system32 etc...no avail). If anyone can help with this problem I would really appreciate it.

-Really makes me appreciate my frankenstein at home that is easier to manage than the lavish 1500 dollar software packed laptop of today..lol
Tanks,
PBJ
:thumbsup:
Internet Vampire=Reformatting...is the gift of immortality.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users