Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet works but still shows up in the device manager


  • Please log in to reply
4 replies to this topic

#1 Azendel

Azendel

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 04 August 2009 - 08:08 PM

I have searched and searched....gone to gateway (the PC is a 5200s - Windows XP home) and downloaded driver after driver....and still no luck. The Divice Manager still shows the 'ethernet contoller' as an "other device". Alittle history: This is after a 'system restore' that i wiped all the old hard drive info. Everything works, no viruses, nothing slow, nothing wierd....just the device manager saying my ethernet controller does not have any drivers installed. Like I said, i run the Network setup wizard, make my computer the one that directly connects to the internet, and run ethernet to a router that in turn runs a PS3 and a laptop. So it works, but it says it doesnt. Any advice?

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,330 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:12:45 PM

Posted 04 August 2009 - 08:21 PM

You say you have installed driver after driver. By any chance have you uninstalled the ethernet adapter and then reinstalled it? Then installed drivers?

Just a thought.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:45 PM

Posted 04 August 2009 - 09:09 PM

You might also consider using this (before trying to install fresh drivers): Remove Unused Drivers and Devices - http://www.windowsnetworking.com/kbase/Win...andDevices.html

Louis

#4 Maria2009

Maria2009

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:45 PM

Posted 05 August 2009 - 02:17 AM

Thank you for your information and soon reply to my question.






comparatif simulation taux pret auto - taux pret auto differe selon la prise en compte ... calculent automatiquement le taux pour un prÍt automobile donne.comparatif simulation taux pret auto

#5 Azendel

Azendel
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 08 August 2009 - 12:23 PM

I tried unistalling the device and reinstalling, then reinstalling the drivers. Still no go. Not exactly sure what hamluis is asking me to do with that site. It just allows me to see hidden items, but im not sure where to go from there. This is more of an OCD thing, as the ethernet works, just still shows up with a ? in the device manager. I just want it to 'look' right, as it is working properly.

Edited by Azendel, 08 August 2009 - 12:28 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users