Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

svchast??


  • This topic is locked This topic is locked
1 reply to this topic

#1 BrendelxD

BrendelxD

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 04 August 2009 - 06:01 PM

I woke up this morning to a virus on my computer that blocked me from doing anything on my computer. I have had this before, where it says "You're computer is infected, buy our program now!" but it was nothing Malwarebytes' Antimalware couldnt fix. but this time it wouldn't let me do anything. It says that everything is infected when I try to run something. So I went into task manager and ended the process. It went away. For ten seconds. It kept coming back. But since i had a ten second window, I opened Hijack This while it was disabled and tried doing another scan. I restarted my computer and nothing happened. So then I went online during the ten second window and found out about Microsoft Malicious Software Removal tool. So I downloaded it and ran a scan. It said "All viruses and malicious software has been removed." So i restarted my computer. When it rebooted, nothing worked. Everything I clicked on it said access was denied. I finally found a folder I could get into, luckily I have a quick launch shortcut on my desktop. and i started rifling through folders trying to find system restore, maybe somehow get into it another way. And instead, I figured I would try to scan it with AVG, if it would open and alas, it did. So I ran a scan of my computer while it was open and it showed viruses called "Rogue.Scan" something or other. So I moved the to the vault. After that, I restarted my computer and when it booted, everything was accessible, but I had to choose which program I wanted to open it with, i.e. Open Firefox with Firefox, open System Restore with system Restore, but uTorrent opens fine, Winamp plays my movies and music, I can look at pictures, but I cant do anything besides that. It says C:\WINDOWS\system32\rundll.exe application not found. Then about 15 minutes ago, just for kicks, I looked through my task manager, and I found a program, called SVCHAST. I looked all over google and everyone says its a bad program that no one wants running. I don't want to end it, not that it messes up my computer even more than it already is, but I was wondering what I should do???

All help is apreciated :thumbsup:

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Members
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:12:47 AM

Posted 04 August 2009 - 06:55 PM

I am closing this topic as one duplicate is already deleted, and you have an answer that you have not replied to here: http://www.bleepingcomputer.com/forums/t/246849/windows-malicious-removal-software-tool-has-screwed-up-my-entire-computer/

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users