Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware removed. Firefox, Thunderbird, and game not working


  • Please log in to reply
2 replies to this topic

#1 lesliewest_guitargod

lesliewest_guitargod

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 04 August 2009 - 02:00 PM

I can ONLY access IE8 (a few times it didnt load, until I rebooted). Firefox doesnt load. Thunderbird (email) doesnt load. The game Dungeons & Dragons Online doesnt load. All security software WAS able to download most recent updates.

Last month, my software found (in this order):

Malwarebytes:
trojan.dropper

Spysweeper with Antivirus,
mal/generic-a

iobit 360:
rogue.gen
backdoor.popadstop

Avira Personal

bds/doebyt.a
tr/dldr.zlob.gen2
pck/armadillo (2 locations)

All have supposedly been quarantined and deleted, ExtremeBoy from the HijackThis Logs and Virus/Trojan/Spyware/Malware Removal section said I was clean from malware, and recommended me post here.

But, I still cant access anything. HELP!!


Here's my original topic so you can review what has been done so far with Extremeboy:

http://www.bleepingcomputer.com/forums/t/242647/roguegen-backdoorpopadstop-trdldrzlobgen2-more/

Edited by lesliewest_guitargod, 04 August 2009 - 02:01 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:26 AM

Posted 04 August 2009 - 04:54 PM

Why don't you uninstal/reinstall? Doing that in Add Remove Programs won't lose you saved Bookmarks.
At least it didn't in my case
P.S.
Love Mississippi Queen
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 lesliewest_guitargod

lesliewest_guitargod
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 04 August 2009 - 07:25 PM

Tried reinstalling Firefox and Thunderbird. Same problem tho. It wont load.

Any ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users