Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus Freezes While Scanning


  • Please log in to reply
1 reply to this topic

#1 alias47

alias47

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 04 August 2009 - 01:49 PM

Hey all,

I'm using Avira AntiVir Person Version 9. I just updated the virus definitions today (8/4) and tried to run a scan. The last complete scan I ran was on 7/26, and it found no viruses. However, when I try to scan now, it hangs when it scans hkcmd.exe in the system32 folder. It just says it's scanning, but it won't move on to the next file. Is it possible that my computer has become infected?

I considered installing a second antivirus software, but I've read that having two antiviruses could conflict.

Any help would be much appreciated!

I'm on Windows XP SP2. I haven't made any changes to my system since my last virus scan, so I'm unsure why it's freezing now.

EDIT: I tried to scan just the system32 directory as well as the hkcmd.exe file, and both were scanned successfully. I'm not sure why the scanner hangs on hkcmd.exe when I do a full system scan.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

Edited by Animal, 04 August 2009 - 06:50 PM.


BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 04 August 2009 - 06:17 PM

Sometimes the virus gets caught but it also could disable your anti virus scanning function. That happened to me a few weeks ago and an uninstall and reinstall fixed the problem. You might want to try that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users