Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop can't connect


  • Please log in to reply
3 replies to this topic

#1 GlennCoco

GlennCoco

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coralville
  • Local time:10:59 PM

Posted 03 August 2009 - 07:23 PM

So I am at my dad's house because he was having problems with his internet connection. Out of the blue last week it just stopped working. Everything he has tells him it is connected wirelessly, but Firefox, IE, and everything else just doesn't connect. I tried typing the IP address to access his router and even that didn't work.

So now I am here with my laptop computer. Obviously my connection is working fine. I even typed the router IP address and was able to access it, so it isn't the router. What can we check on the computer?

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:59 PM

Posted 03 August 2009 - 07:25 PM

Most Internet connectivity problems arise out of corrupt Winsock settings due to the installation of a networking software or Malware infestation. If your ISP provider insists that your connection is coming through, the problem must be at your end.

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot. Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 GlennCoco

GlennCoco
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Coralville
  • Local time:10:59 PM

Posted 03 August 2009 - 07:44 PM

Thanks for the quick reply, but that didn't seem to help.

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:59 PM

Posted 03 August 2009 - 07:47 PM

Try these two fixes:

http://www.cexx.org/lspfix.htm
http://www.spychecker.com/program/winsockxpfix.html
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users