Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE8 After "MyBleepingComputer" Fixed Malware Problem


  • Please log in to reply
9 replies to this topic

#1 triaque

triaque

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 03 August 2009 - 02:33 PM

Hi,

Can anyone help me to resolve a remaining issue after a moderator helped me with the malware that was paralyzing my PC's IE8? After he helped me to correct and remove the virus/malware issue, IE8 has web pages that say that cookies are not enabled.....YET , they are enabled and I am unable to log into eBay and other sites that require a secure login.

Thanks for your help!

Tony

BC AdBot (Login to Remove)

 


m

#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:54 AM

Posted 05 August 2009 - 10:29 PM

This may be possible that your security software (anti-spyware, firewall or anti-virus) is blocking cookies. Have you checked options about cookies in them?

#3 triaque

triaque
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 06 August 2009 - 12:00 PM

Hi, Thanks for responding. There are no third party firewalls installed, windows firewall is disabled.

What happened was, the PC had a malware problem where the infection caused the secure log in page for eBay to be redirected to another site. A moderator here fixed that problem. The issue now is, when you go to any site that requires cookies to perform a log-in, which is about all of them.....you can't log in because the web site replies and says that your browser has cookies disabled when they are not.

Can you help?

Thanks,
Tony

#4 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:10:54 AM

Posted 06 August 2009 - 02:04 PM

Errors may be caused by corrupt files in Windows. The Check Disk tool checks for errors and attempts to fix any errors it finds. Have you checked for corrupt files by running chkdsk /f
The /F switch tells chkdsk to fix any errors it finds.
Windows XP Chkdsk
How to Use Check Disk in Windows Vista

#5 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:54 AM

Posted 06 August 2009 - 04:23 PM

You say that cookies are being blocked in both Firefox and IE. Both of these browsers store cookies (and other) settings in different places. The only possible way for them both to act in this way is that some third party software is monitoring and blocking cookies. This 3rd party software may be a firewall, an anti-spyware or antivirus that is blocking all cookies. It may be a proxy software that may be monitoring all web traffic. In worst case, it may be possible that your computer is still not fully clean.

Have you checked proxy settings in IE and Firefox? See that your are not using any proxies but a direct connection.

For firefox you can check proxy settings in Tools > Options > Advanced > Network > Connection > Settings.
For IE you can check proxy settings in Tools > Internet Options > Connections > LAN Settings

Edited by Romeo29, 06 August 2009 - 04:28 PM.


#6 triaque

triaque
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 07 August 2009 - 11:31 AM

Hey, Thanks for the responses.

YES, I have run the CHKDSK application and I always set it to "fix errors".

YES, I do have Firefox.

NO, Incorrect understaning, my Firefox is fully operational without the "cookies disabled" issue. Internet Explorer 8 has this problem. I downloaded Firefox to "make do" until this IE8 error was corrected.

NO, according to the MODERATOR that handled the malware/infection issue, the computer was fully cleaned and he referred me to this forum for the other GURU's to assist with.

NO, no antivirus program is blocking, nor is a firewall blocking anything. I have the same set up as always. This never was a problem until the malware/virus issue.

NO, I do not use proxy software at all, nor is there a proxy server. Home installation.

THANKS!
Tony

#7 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:54 AM

Posted 07 August 2009 - 04:57 PM

I was under impression that cookies are being blocked in all browsers on your computer.

In IE options, delete all your cookies and then check if it works.
If not, try deleting the cookies folder by booting in safe mode (press F8 repeatedly at Windows boot and select Safe Mode). Then delete this folder
C:\Documents and Settings\username\Cookies
and boot into Normal mode.

#8 triaque

triaque
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 14 August 2009 - 01:28 PM

HI,
I looked in the IE options and deleted all the cookies. That did not work.
I then booted into Windows Safe Mode.
I looked for the "Cookies" folder under the user name.
I found no such folder.
Performed a SEARCH for all items, "Cookies"
Curiously, the computer could not find a "Cookies" folder in my named profile, but found a couple of other instances.
I then went back to my profile's location where the "Cookies" folder should be.
I then tried to ADD a new "Cookies" folder. Windoes messaged back with a dialog that said there was another folder in the same location with that name.
I checked to be sure that "View hidden files and folders" was enabled in the folder view options and it was.

This is strange.......any ideas?

#9 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:54 AM

Posted 20 August 2009 - 12:31 PM

Goto Control Panel > Folder Options > View and
select Show hidden files and folders
uncheck Hide protected operating system files
uncheck Hide extension for known file types
Save settings

Now boot into safe mode and repeat your last step to delete the cookies folder. Another chkdsk /f on your system drive (C: in most cases) wont harm.

#10 triaque

triaque
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:09:54 AM

Posted 20 August 2009 - 06:07 PM

Hi,
Thanks for getting back in touch.

If you refer to my last posting above today's response. I observed the exact same conditions and results as before after trying the same things you instructed again.

Do you have any idea why I cannot see the "Cookies" folder yet when I try and add a folder it is not visible...the OS says there is already a folder there with the same name?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users