Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connected to Wireless Network with Limited Access


  • Please log in to reply
13 replies to this topic

#1 JDabrows

JDabrows

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 03 August 2009 - 01:42 PM

I'm having trouble connecting to the internet with a wireless connection. I was able to connect to the network and it says the signal strength is excellent but there is limited connectivity. The internet connection is fine for the computer I'm currently on (which is directly connected to the router).

A few general things about the situation

-the computer with the non-working internet has Windows Vista Home Premium as the operating system
-it's connected to the network via a Linksys Wireless-B USB Network Adapter
-the router is a Linksys Wireless Access Point Router with 4-Port Switch (2.4 GHz 802.11b)

I know more information is probably needed to diagnose the problem, but hopefully that's a start. Sorry, I know computers well enough to use one and navigate through it, but don't know the first thing about fixing what I'm sure is a fairly simple problem.

Thanks for any help, and I'll check back to fill in any other needed information or carry out any instructions.

JD

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:20 PM

Posted 03 August 2009 - 04:23 PM

Go to the start menu and type command in the search box. Then right-click on Command Prompt and click Run as administrator. If a User Account Control window pops up, click Continue. In the box that pops up type ipconfig /all and hit Enter. Copy and paste what pops up into a reply.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 JDabrows

JDabrows
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 03 August 2009 - 05:16 PM

I'm not sure which computer you wanted it from so I did both

From the computer with the Limited Access

Microsoft Windows [Version 6.0.6002]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Jeff Dabrowski>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : JDabrowski
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Linksys Wireless-B USB Network Adapter v4
.0
Physical Address. . . . . . . . . : 00-0F-66-78-C0-9D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3043:c9ae:afaa:b32a%13(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.179.42(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 318771046
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-43-D1-47-00-1C-25-86-48-21

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1C-25-86-48-21
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{046FDA4B-8902-4F5D-931F-1E0C82707
CAA}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{DF86140C-0B7C-4732-8703-8C0154E37
CB0}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Jeff Dabrowski>

From the computer hooked up directly to router,

Microsoft Windows [Version 6.0.6001]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : user-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet
Physical Address. . . . . . . . . : 00-24-8C-2E-DD-D9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9492:31f3:f523:bd1%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, August 03, 2009 12:56:23 PM
Lease Expires . . . . . . . . . . : Tuesday, August 04, 2009 12:56:23 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 68.238.0.12
68.238.112.12
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:3038:2ebb:3f57:fe9b(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3038:2ebb:3f57:fe9b%11(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{0674107A-2CD4-4F44-868E-9E5F828F0
DC8}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Windows\system32>

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:20 PM

Posted 03 August 2009 - 08:46 PM

You are not getting an IP address from the router. It looks like you have IPv6 turned on for the wireless connection.

This site has instructions on turning IPv6 off. When you finish turning it off reboot and try to connect. Fingers crossed.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 JDabrows

JDabrows
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 04 August 2009 - 07:17 AM

No luck. I get the same error message, after restarting I checked to make sure IPv6 was still turned off and it was but still no luck. FWIW, I also just tried connecting wirelessly to the network and had the same type of error message.

#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 PM

Posted 04 August 2009 - 08:23 AM

If you have had no luck with the link CaveDweller2 provided.......

The two PCs are getting IPs in two different ranges.

The wireless connection is 169.254.179.42. Note the bold #`s. The rest of the address matters as well but this is the tell-tale sign it is not getting a proper IP assigned.
The wired connection is 192.168.1.100.

Note the bold #`s. The rest of the address matters as well but this is the tell-tale sign it is not getting a proper IP assigned.

A quick question. I have not looked up the model Linksys you are using. Since you are using a wireless B connection are you sure the wireless side of the router will accept\work with B. Most have the option of B and G or just G. Newer also allow now for N. N will not come into play in this instance though. Have you accessed the router GUI or are you using it`s default settings = plug-n-play?

Also seeing that the connections are labeled with names like "Connections #7 and higher. This indicates multiple attempts at setting up connections on both machines. Probably not a problem, we can correct it later after we get you on-line if you want.

Could you please post another ipconfig /all from the problem machine now that you have turned off IPv6.

#7 JDabrows

JDabrows
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 04 August 2009 - 11:15 AM

I'd assume the router would accept/work with B, both the router and the wireless adapter are both 802.11b. I believe I'm using the default settings I haven't messed with anything with regards to the router aside from enabling the WEP and putting in a password (which I then entered when connecting to the network with the wireless adapter).

Here's the latest IPConfig from the problem machine.

Microsoft Windows [Version 6.0.6002]
Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\Users\Jeff Dabrowski>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : JDabrowski
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Linksys Wireless-B USB Network Adapter v4
.0
Physical Address. . . . . . . . . : 00-0F-66-78-C0-9D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.179.42(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1C-25-86-48-21
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{046FDA4B-8902-4F5D-931F-1E0C82707
CAA}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{DF86140C-0B7C-4732-8703-8C0154E37
CB0}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Jeff Dabrowski>

#8 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 PM

Posted 04 August 2009 - 11:25 AM

This is the problem entry I am looking at. Autoconfiguration IPv4 Address. . : 169.254.179.42(Preferred)

For some reason it is not getting an IP from the router. Going by the connected machine this wireless IP should read 192.168.1.10x. x = 1 or higher.

Are you running a firewall. If so, try disabling it. See if the connection is established. Re-enable the firewall and restart the computer. See if the connection remains.

#9 JDabrows

JDabrows
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 04 August 2009 - 12:52 PM

I had a Norton Internet Security Firewall that was on and a Windows Firewall that was off. I tried disabling the firewall and still had the same problem and then had it again after re-starting and re-enabling the firewall.

#10 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 PM

Posted 04 August 2009 - 02:02 PM

A quick fix may be to manually assign an (static) IP, Gateway, and DNS to the wireless connection.

An IP of 192.168.1.102
Subnet Mask 255.255.255.0
Default Gateway 192.168.1.1
DNS Server 68.238.0.12
* * 68.238.112.12

These should at least get the troubled PC on line for now until we can figure out the real cause of the problem.

#11 JDabrows

JDabrows
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 04 August 2009 - 08:56 PM

From my best guess there is some type of issue with the wireless router. This afternoon the two computers hooked up directly to the router wouldn't connect to the internet but were both connected to the network. My ISP doesn't offer tech support for wireless routers, so now I've got a regular router hooked up for the 2 computers and the trouble computer unconnected.

I guess my new problem/question is I'd like to still hook up the trouble computer wirelessly, but I'd like to avoid disrupting/possibly disconnecting the internet for the other 2 computers. Would it be possible to hook up a wireless router to a regular router and then connect the trouble computer to the wireless router? I honestly have no idea if that is possible and if it were I'd still need to try and resolve the issue with the trouble computer or at least discover if there is in fact a wireless router issue.

Hopefully I was able explain the problem and the question with regards to the routers.

Thanks for all the help.

JD

#12 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 PM

Posted 04 August 2009 - 09:30 PM

From my best guess there is some type of issue with the wireless router. This afternoon the two computers hooked up directly to the router wouldn't connect to the internet but were both connected to the network. My ISP doesn't offer tech support for wireless routers, so now I've got a regular router hooked up for the 2 computers and the trouble computer unconnected.

I guess my new problem/question is I'd like to still hook up the trouble computer wirelessly, but I'd like to avoid disrupting/possibly disconnecting the internet for the other 2 computers. Would it be possible to hook up a wireless router to a regular router and then connect the trouble computer to the wireless router? I honestly have no idea if that is possible and if it were I'd still need to try and resolve the issue with the trouble computer or at least discover if there is in fact a wireless router issue.

Hopefully I was able explain the problem and the question with regards to the routers.

Thanks for all the help.

JD



Yes. You can do that. What you want to get is a WAP = Wireless Access Point. It would have an ethernet port on the back to connect the cat 5 to your current router. In this instance you may need to connect it to the port labled "uplink" on the router. The WAP is designed to wirelessly connect only to PCs.

Also as a side note. Be sure the WAP you get is B compatible. You should not have a problem finding one but G is probably the most widely used and G is the new standard.

Out of curiosity did you try manually configuring your wireless as I suggested?

#13 JDabrows

JDabrows
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:20 PM

Posted 05 August 2009 - 09:57 AM

Yeah, I tried manually configuring the wireless, but still didn't have any success.

#14 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 PM

Posted 05 August 2009 - 10:04 AM

Thanks. That is really curious as to why it would not connect that way.

Your router IP should be the 192.168.1.1

Just out of total frustration if you ping that IP from the troubled PC does it reply? Betting not.

run\cmd\ type in ping 192.168.1.1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users