Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Debugging in Visual Studio Express


  • Please log in to reply
No replies to this topic

#1 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,289 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:10:19 AM

Posted 03 August 2009 - 01:15 PM

Hi Everyone!

This problem seemed to have happened almost suddenly (I can't recall making any changes to the interface, etc.). Everytime I click the "Start Debugging" button on Visual Studio Express 2008, not only does the program I am writing run, but it seems that the layout of all the toolbars get undocked and stacked on top of each other.

I'm wondering if there's this magical option that I accidentally checked that says "Explode your whole layout to nothing when you click debug" or something.

It's not really a big thing, just an irritant, as it slows down my debugging.

Thanks :thumbsup:

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users