Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with site favicon


  • Please log in to reply
3 replies to this topic

#1 Christopher Leah

Christopher Leah

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:19 AM

Posted 03 August 2009 - 11:53 AM

Hi, I obviously need help to see if my favicon is working, I currently cannot say it is, although the code is correct and I cannot see it, therefore I assume its the cache, but just help em narrow it down, coudl you visit www.chrisleah.co.uk and boomark it then reply to this report whether it appears or not. Thank you very much guys and girls. :thumbsup:

Edited by Amazing Andrew, 04 August 2009 - 02:10 AM.
Mod edit: added more descriptive title; linkified site address - AA


BC AdBot (Login to Remove)

 


#2 KamakaZ

KamakaZ

  • Members
  • 739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria
  • Local time:04:19 PM

Posted 03 August 2009 - 05:48 PM

No favicon. Very dark site!

EDIT: Using IE8 and FF3

Edited by KamakaZ, 03 August 2009 - 05:49 PM.

There's no place like 127.0.0.1
There are 10 types of people in the world, those that can read binary, and those who can't.


#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,260 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:19 PM

Posted 04 August 2009 - 02:11 AM

Works fine for me in Windows XP using Firefox 3.5.1

#4 KamakaZ

KamakaZ

  • Members
  • 739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Victoria
  • Local time:04:19 PM

Posted 04 August 2009 - 05:54 PM

Works fine today... who knows what the problem was...

There's no place like 127.0.0.1
There are 10 types of people in the world, those that can read binary, and those who can't.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users