Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet not cooperating....


  • Please log in to reply
1 reply to this topic

#1 willtru78

willtru78

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 03 August 2009 - 10:12 AM

Hello,
I've been referred here by Newbie.Org.
I thought perhaps I had some malware issues, but I understand that I have a clean log on my laptop. Here's what I have and here's my problem...

I'm using Windows XP

I have 504 MB of RAM



Hard Drive is 52.8 GB with 30.1 GB available

Video Card: I don't know if this is what you're looking for, but I looked up how to find this information and here's what I found... Name- Mobil Intel 915 GM/GMS, 910 GML Express Approx. Total Memory- 128.0 MB

I have a Dell Inspiron B130 Laptop

I have a cable connection to the Internet

No recent hardware/software changes except what I was told to download from the Malware forum on Newbie.org

My AntiVirus is Trend Micro PC-cillin and it is currently not updated. I will be doing that shortly, but as of yesterday, I have a clean bill from the Malware forum.



My problem is that lately, certain sites have been shutting down my internet. My Firefox is crashing constantly, especially on a site called www.disboards.com which I use daily and I use at work with no problems. At home, it crashes almost immediately. I can use it in Internet Explorer, but I'd rather not do that. A friend checked my laptop and noticed that my Java program was not up to date, and he removed it and downloaded a new version, and that process has not only not helped, but slowed down any video sites (youtube, watching episodes of TV shows on ABC.com for example....things that I always had no problems with in the past). It's driving me a little crazy, and I'd be grateful for any help you could provide.

Thank you!

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:10:46 PM

Posted 03 August 2009 - 10:31 PM

Hi willtru78,

I too prefer Firefox, but admit that it does cause the occasional problem.

Try some trouble shooting using techniques that Firefox recommends.

First: Firefox Hangs, then Video or Audio does Not Play.
Or you can follow the steps in the Standard diagnostic for Firefox.

Edited by TMacK, 03 August 2009 - 10:31 PM.

Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users