Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do I Stop This From Happening?


  • Please log in to reply
7 replies to this topic

#1 bgorrah

bgorrah

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 03 August 2009 - 06:50 AM

3 weeks ago I quit my previous ISP Dialup and went with ATT Hi-Speed. I Downloaded a NEW Outlook Express to use for my E-Mail with a New Username and Password. Since then every time I try to open Outlook Express a box comes up wanting me to enter my Username and Password for my previous ISP. When I Cancel the box another box comes up from Outlook EXpress telling me that some errors occurred while processing the requested tasks. I then have to Cancel that box before I can finally access my new Outlook Express e-mail account.

I have tried everything I know of to stop these 2 boxes from coming upbut to no avail.

Could someone please tell me how I can solve this problem?

Posted Image
Systemax Venture SBM 3, Windows 7 Professional with Service Pack 1, Intel Processor, 4 GB Memory, 64 Bit O.S.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:18 PM

Posted 03 August 2009 - 08:43 AM

Did you delete the old email account in Outlook Express?

Open OE...Tools/Accounts...Mail tab. How many accounts do you see?

Delete the one referring to your old dialup account.

Louis

#3 Papakid

Papakid

    Guru at being a Newbie


  • Malware Response Team
  • 6,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:18 PM

Posted 03 August 2009 - 09:06 AM

I disagree about deleting the OE accounts. You just need to change some account settings. This is what I was about to post before Hamlius beat me to it. :thumbsup:

3 weeks ago I quit my previous ISP Dialup and went with ATT Hi-Speed. I Downloaded a NEW Outlook Express to use for my E-Mail with a New Username and Password.

Where did you get a new Outlook Express (OE)? Other than that I recently went thru the exact same experience, I believe.

The solution commonly offered on the internet is to go to Internet Options (from Controil Panel or Tools menu in IE), then enable Never dial a connection.

However, that didn't help me as I already had that option enabled. Here is how I fixed it.

1. Open OE. Go to the Tools menu and click Accounts.
2. Select the Account that you were using when you were on dialup and then click Properties.
3. Under the Connections tab, uncheck Always connect to this account using:
4. Click OK and try again by clicking Send/Receive in OE.

This way your account won't be locked into using (or trying to use) your dialup connection and instead will tell Windows to use "Any Available" connection.

When you have this fixed, you can then delete your old dialup connection(s)--not your OE accounts, but the connections under Network Connections in Control Panel.

Edited by Papakid, 03 August 2009 - 09:20 AM.

The fate of all mankind, I see

Is in the hands of fools

--King Crimson


#4 Eric RBA

Eric RBA

  • Members
  • 252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:State College, PA
  • Local time:10:18 PM

Posted 03 August 2009 - 09:38 AM

I have tried everything I know of to stop these 2 boxes from coming upbut to no avail.


What exactly does this mean? It would be helpful to know what you are referring to by saying you did everything you know of to do and what you've done.
I would never ask a person to do something that I wouldn't do myself.

#5 Papakid

Papakid

    Guru at being a Newbie


  • Malware Response Team
  • 6,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:18 PM

Posted 03 August 2009 - 09:43 AM

Apologies to Hamlius--deleting OE accounts should also work--and should be quicker if you have already cancelled your dialup service so that you can't access your old mail servers. In my case, the old ISP service is paid for a month in advance, so I still have access to them for a while yet, while I change over and give notice of address changes. So I just had to change the settings in the old accounts.

Changing that one setting was much quicker for me as I didn't have to re-create the deleted account in order to send/receive mail.

The fate of all mankind, I see

Is in the hands of fools

--King Crimson


#6 bgorrah

bgorrah
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 03 August 2009 - 12:30 PM

Did you delete the old email account in Outlook Express?

Open OE...Tools/Accounts...Mail tab. How many accounts do you see?

Delete the one referring to your old dialup account.

Louis


[bLouis, I did as you instructed and it worked!!! Thank you so much. You've made a new friend for life...LOL[/b]
Posted Image
Systemax Venture SBM 3, Windows 7 Professional with Service Pack 1, Intel Processor, 4 GB Memory, 64 Bit O.S.

#7 bgorrah

bgorrah
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 03 August 2009 - 12:38 PM

I disagree about deleting the OE accounts. You just need to change some account settings. This is what I was about to post before Hamlius beat me to it. :thumbsup:

3 weeks ago I quit my previous ISP Dialup and went with ATT Hi-Speed. I Downloaded a NEW Outlook Express to use for my E-Mail with a New Username and Password.

Where did you get a new Outlook Express (OE)? Other than that I recently went thru the exact same experience, I believe.

The solution commonly offered on the internet is to go to Internet Options (from Controil Panel or Tools menu in IE), then enable Never dial a connection.

However, that didn't help me as I already had that option enabled. Here is how I fixed it.

1. Open OE. Go to the Tools menu and click Accounts.
2. Select the Account that you were using when you were on dialup and then click Properties.
3. Under the Connections tab, uncheck Always connect to this account using:
4. Click OK and try again by clicking Send/Receive in OE.

This way your account won't be locked into using (or trying to use) your dialup connection and instead will tell Windows to use "Any Available" connection.

When you have this fixed, you can then delete your old dialup connection(s)--not your OE accounts, but the connections under Network Connections in Control Panel.


Papakid, thank you so much for you suggestions but I had already followed the suggestions from Hamluis which worked for me before I got to your suggestions. Thanks anyway.
Posted Image
Systemax Venture SBM 3, Windows 7 Professional with Service Pack 1, Intel Processor, 4 GB Memory, 64 Bit O.S.

#8 Papakid

Papakid

    Guru at being a Newbie


  • Malware Response Team
  • 6,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:18 PM

Posted 03 August 2009 - 01:03 PM

No problem, glad it worked out for you. Since you don't need access to your old mail servers, my suggestion was not right for you. For those, like me, that are still in transition or that aren't switching ISP's and only upgrading their service, my suggestions may be of benefit.

The fate of all mankind, I see

Is in the hands of fools

--King Crimson





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users