Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ad-Aware SE Personal Trapped


  • Please log in to reply
4 replies to this topic

#1 tylerboy1969

tylerboy1969

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 02 August 2009 - 12:01 PM

Hello, and thank you for kindly reading my post.
Firstly, here's some info on my computer:

Gateway GT5408
Windows Vista Home Premium Service Pack 1; 32 bit
4G of memory
IntelCore2CPU; 4300 @ 1.8GHz

Issue:
About a year ago, my Ad-Aware SE Personal stopped opening. I do not recall anything I may have done to cause this, as it always worked fine. Whenever I tried to use it, after a few moments of trying to open, a message would tell me that Ad-Aware will not open because it may already be in use.

So, I tried opening it as Administrator- still no success.

Then I tried to uninstall it, and it would not uninstall. I also tried installing the new version in the hope that it would successfully uninstall what I currently have and cleanly install the new version; however, it is always unsuccessful. I get these messages:

Fatal error during installation.

Error
A network error occurred while attempting to read from the file: C:\Users\Israel\AppData\Local\Temp\mia1\WISDED53B0BB67C4244AE6AD6FD3C281EF_7_1_0_10.MSI



So I went in and tried to find all of the Ad-Aware stuff I could to delete manually. I am a computer novice, and it appears I may have missed something, because it still will not uninstall/re-install properly. I tried Solway's Delete Doctor, with no success. As I was using DD, I went into Program Files and found all of the Lavasoft/Ad-Aware files, but DD wouldn't accept them for deletion.

I have decided to stop trying this myself and seek assistants from the experts, before I do anything that makes this worse. The bottom line is that I would like to clean out the old completely, then re-install the new version. I really like ad-Aware and miss having it.

Thank you so very much for your kind assistance.

-Israel

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:31 PM

Posted 02 August 2009 - 12:36 PM

There are several alternatives you can use to uninstall Ad-Aware SE:

* Click "Uninstall Ad-Aware" in the Lavasoft folder of your Start menu.
* If you are unable to do that, open your control panel, click "Add/remove programs," and locate Ad-Aware SE.
* Another method to uninstall is to locate and double-click the file "unwise.exe" (the .exe may not be shown). You should be able to find this file in C:\program files\lavasoft\Ad-Aware SE [Personal/Plus/Professional]\.

If the above alternatives do not work, or you get a message saying, "Canít find Install.log," you will need to manually uninstall the software. To do this:

* Click on "My Computer" and locate your Lavasoft Ad-Aware SE folder (C:\program files\lavasoft\ad-aware).
* Run the file "unregaaw.exe".
* Delete the entire Ad-Aware SE folder.
* Delete your Lavasoft Ad-Aware SE link in your Start menu (if present).
* Delete the Ad-Aware SE icon (s) from your desktop (if present).
* Navigate to "C:\Documents and Settings\[User Name] \Application Data\Lavasoft" and delete the entire Lavasoft folder.
* Empty your trash bin.
* Reboot your computer.


Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 tylerboy1969

tylerboy1969
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 02 August 2009 - 01:38 PM

Thanks for your fast reply.

Ad-Aware dissappeared from my Start Menu several months ago when I uninstalled from the control panel, tough that was a false uninstall, because it never completely did.

I wnet to Computer>C Drive>Program files>Lavasoft (this file is packed with all manner of ad-Aware subfiles), but I have no idea where to find a "run" option for unregaaw.exe, and when I skipped that and tried to simply delete Lavasoft, it told me that I do not have permission.

Also, in C drive there is no Application Data, but there is ProgramData - same thing?
Thanks!

#4 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:31 PM

Posted 02 August 2009 - 03:57 PM

Have you tried to delete it in safe mode?.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#5 tylerboy1969

tylerboy1969
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 02 August 2009 - 05:31 PM

Blues,

I did as you suggested, and in Safe Mode it allowed me to remove more, but not all. Then I restarted in normal mode, then simply, as an experiment, went to the Control Panel and did the regular uninstall...and lo and behold, after more than a year....it uninstalled!

I restarted, then successfully instaled the Ad-Aware SEE. Thanks very much!!

(I haven't been this thrilled in a long time, which means I really need to get a life.)

Thanks, again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users