Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

It just died


  • Please log in to reply
3 replies to this topic

#1 RacefanofJr

RacefanofJr

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:22 PM

Posted 01 August 2009 - 03:56 AM

HP Pavilion 510n , Windows XP Home Edition,some RAM, and a 40GB hard drive. I was updating the computer through Microsoft, already had SP1 & SP2 on it. I already had Internet Explorer 7 on it. It seemed like I was on the last bit of updates and it said it was done installing the last few and that I needed to RESTART the computer. No problem, I thought. When the computer went to boot back up, after the HP splash screen, all I get is ...." NTLDR is missing, Press CTRL+ALT+DEL to restart. When I push them I get the same screen again.....press CTRL+ALT+DEL to restart. I have no clue what happend. Everything was fine. I went into the BIOS and it recognizes that the hard drive is there.
Any help fixing this computer will be GREATLY appreciated !!!
The measure of man's real character is what he would do if he knew he would never be found out.

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:12:22 PM

Posted 01 August 2009 - 05:31 AM

Microsoft article about your problem : http://support.microsoft.com/kb/320397

#3 RacefanofJr

RacefanofJr
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:22 PM

Posted 01 August 2009 - 04:22 PM

Before I had the chance to try Romeo29 suggestion, a friend of mine to me to go to
http://tinyempire.com/notes/ntldrismissing.htm
and do what it said. I did that and now the computer runs good. Thank you Romeo29, for your fast reply and for being there for me when I needed ya !
This thread is solved.
The measure of man's real character is what he would do if he knew he would never be found out.

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:12:22 PM

Posted 01 August 2009 - 05:48 PM

I am glad your computer is running fine now :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users