Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

network adapter comes and goes?


  • Please log in to reply
1 reply to this topic

#1 Electro09

Electro09

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 31 July 2009 - 01:12 PM

1 of the guy who was helping me .....said to make a thread abt this one.....on this section..as it didnot much help wther i was infected or not...

Link to the original Thread:

http://www.bleepingcomputer.com/forums/t/244075/network-issueinfected-or-not-reopened/

-help me!!!!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,876 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:23 AM

Posted 31 July 2009 - 01:50 PM

Well...we will try :thumbsup:.

First of all, is this a wired or wireless connection you have?

Computer manufacturer and model? Example: Dell Dimension 123.

OK, please go to Device Manager (Start/Run...type devmgmt.msc and hit Enter)...and click on your network adapter.

On the Driver tab...post all the information reflected which appears on that tab, above the button Driver Details.

Are there any yellow markings which appear in Device Manager? These indicate problem devices. If so, post the description you see.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users