Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista 64-Bit error


  • Please log in to reply
2 replies to this topic

#1 pitbullonyourheelz

pitbullonyourheelz

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 30 July 2009 - 05:13 PM

Posted ImageThis an event that's been occuring for about 3 days now, anyone have any suggestions? I get the error on boot up and 3 or 4 more times intermittently every 5 inutes or so.Posted Image
By gordonfan24 at 2009-07-30

Attached Files


Edited by pitbullonyourheelz, 30 July 2009 - 07:50 PM.

Posted Image

BC AdBot (Login to Remove)

 


#2 pitbullonyourheelz

pitbullonyourheelz
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 30 July 2009 - 08:19 PM

Posted Image
By gordonfan24 at 2009-07-30 I think this was the issue
Posted Image

#3 pitbullonyourheelz

pitbullonyourheelz
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:07 AM

Posted 30 July 2009 - 10:01 PM

I just disabled Superfetch.......problem solved. I think....
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users