Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista only boots into safe mode after driver install


  • Please log in to reply
4 replies to this topic

#1 ohmygawd

ohmygawd

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 30 July 2009 - 04:42 PM

I tried installing a driver of an old Umax scanner and during the reboot Vista locked up, and will only boot into Safe Mode. I had turned off System Restore when removing a virus and hadn't turned it back on yet, so I don't have that as an option. I ran the Vista Windows file checker and have attached the log file.

I have also tried the Vista startup repair tool, but, that didn't work either. As I can only run in safe mode i can't reinstall vista, I would have to do a full reformat and reinstall, which I would like to avoid if I can.

Below is a summary of my computer.


Computer Summary:
Operating System Microsoft Windows Vista Professional
OS Service Pack Service Pack 1
DirectX 4.09.00.0904 (DirectX 9.0c)

Motherboard:
CPU Type Intel Pentium III Xeon, 2400 MHz
Motherboard Name Dell Latitude E6500
Motherboard Chipset Unknown
System Memory 3536 MB
BIOS Type Phoenix (10/10/08)

Multimedia:
Audio Adapter High Definition Audio Controller [NoDB]

Storage:
IDE Controller Ricoh SD/MMC Host Controller
SCSI/RAID Controller Intel® ICH8M-E/ICH9M-E SATA RAID Controller
SCSI/RAID Controller Microsoft iSCSI Initiator
SCSI/RAID Controller Virtual CloneDrive
Disk Drive FUJITSU MHZ2160BJ FFS G2 (149 GB, IDE)
Optical Drive ELBY CLONEDRIVE SCSI CdRom Device (Virtual CD-ROM)
Optical Drive PLDS DVD+-RW DU-8A2S
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 150451 MB (20220 MB free)
D: (NTFS) 2047 MB (1136 MB free)
Total Size 148.9 GB (20.9 GB free)

Input:
Keyboard Standard PS/2 Keyboard
Mouse Dell Touchpad
Mouse HID-compliant mouse

Network:
Network Adapter Dell Wireless 1397 WLAN Mini-Card (192.168.1.11)
Network Adapter Intel® 82567LM Gigabit Network Connection
Network Adapter SonicWALL VPN Adapter

Peripherals:
USB1 Controller Intel® ICH9 Family USB Universal Host Controller - 2934 [NoDB]
USB1 Controller Intel® ICH9 Family USB Universal Host Controller - 2935 [NoDB]
USB1 Controller Intel® ICH9 Family USB Universal Host Controller - 2936 [NoDB]
USB1 Controller Intel® ICH9 Family USB Universal Host Controller - 2937 [NoDB]
USB1 Controller Intel® ICH9 Family USB Universal Host Controller - 2938 [NoDB]
USB1 Controller Intel® ICH9 Family USB Universal Host Controller - 2939 [NoDB]
USB2 Controller Intel® ICH9 Family USB2 Enhanced Host Controller - 293A [NoDB]
USB2 Controller Intel® ICH9 Family USB2 Enhanced Host Controller - 293C [NoDB]
USB Device Broadcom USH CV w/o Fingerprint Sensor
USB Device USB Composite Device
USB Device USB Human Interface Device
USB Device USB Smart Card reader
Battery Microsoft AC Adapter
Battery Microsoft ACPI-Compliant Control Method Battery
Battery Microsoft ACPI-Compliant Control Method Battery

Attached Files

  • Attached File  CBS.zip   485.01KB   4 downloads


BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:20 PM

Posted 30 July 2009 - 06:24 PM

In device manager did you try to uninstall the driver?
MCP
MSDST

#3 ohmygawd

ohmygawd
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 30 July 2009 - 06:34 PM

The driver never finished installing and doesn't show up in device manager.

#4 ohmygawd

ohmygawd
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 06 August 2009 - 09:35 AM

bump

#5 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:50 AM

Posted 06 August 2009 - 10:12 AM

I have had pretty good results with the advanced safe mode options in Vista

Some like repair take forever

How about last known good configuration?

http://windowshelp.microsoft.com/Windows/e...eef5a71033.mspx
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users