Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

blue screen?


  • This topic is locked This topic is locked
4 replies to this topic

#1 polarpimp

polarpimp

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 30 July 2009 - 03:34 PM

a couple of days ago i got a blue screen bc i ws doing a system restore. i had installed sp2 1 day ago. it also said STOP:c0000135 (unable to locate component)
This application has failed to start because winsrv was not found Re-installing the application may fix this problem. any help?

Edited by polarpimp, 30 July 2009 - 03:36 PM.


BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:47 AM

Posted 30 July 2009 - 03:47 PM

Take a look here: How to receive help diagnosing Blue Screens and Windows crashes

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 1002 Richard S

1002 Richard S

  • Members
  • 277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sussex, UK.
  • Local time:04:47 PM

Posted 31 July 2009 - 01:24 AM

Is this the same machine that you're being helped with here:
http://www.bleepingcomputer.com/forums/t/245069/blue-screen/

#4 polarpimp

polarpimp
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 31 July 2009 - 10:15 AM

Is this the same machine that you're being helped with here:
http://www.bleepingcomputer.com/forums/t/245069/blue-screen/

yes

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:47 AM

Posted 31 July 2009 - 11:25 AM

Please do not start a new thread when you are already being helped. Continue in the thread, you already have assistance in. It causes confusion and duplicates efforts of those who are trying to help when there is more than one thread on an issue, by the same member.

This topic is closed.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users