Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer constantly crashes


  • Please log in to reply
2 replies to this topic

#1 qwe12

qwe12

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:10 PM

Posted 30 July 2009 - 02:45 PM

Hi,

Had my comp for a year with no problem (compaq c700, t5500, 3GB ram) and then one day while running alot of processes (downloading 5-6 videos from a subscription site (so server not p2p), browser page, vlc running, and prob the odd other thing) my comp just hung and hd light wouldn't beep or anything and ctrl alt del led to a black screen w/ the msg failure -security options. Only way to shut down was hard shut down since nothing else was responding. Since that point on, every 20 mins or so after i booted the exact same thing would happen no matter how little i was running. Tried changing alot of things - i uninstalled all spyware programs i had on, reinstalled norton, shut off windows defender, shut off superfetch and the odd other thing from services but nothing has worked. Tried booting it in safemode twice - first time it crashed after 1.5hrs and the second time it crashed almost instantly. Kinda at a loss since it is a pretty cheap computer so im' certainly not going to take it to a tech since i'd rather just buy a new one. But ideally i'd like to fix the issue. THoughts?

Thanks

BC AdBot (Login to Remove)

 


#2 KonamiYoto

KonamiYoto

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:10 PM

Posted 31 July 2009 - 11:03 PM

Hello,


That normally happens if you don't have enough Memory. Try adding more memory. To do so, you can find out here.

Try running in Safe Mode.


~Zane

#3 qwe12

qwe12
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:10 PM

Posted 31 July 2009 - 11:30 PM

Well i can't see how 3GB of RAM wouldn't be enough and in any case i'm running 32bit vista so i can't possibly add more ram. I booted it in safemode twice and it crashed both times.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users