Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reformatted XP And My Network Connections Are Gone!


  • Please log in to reply
2 replies to this topic

#1 lappy

lappy

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 30 July 2009 - 12:42 PM

I reformatted my Dell Latitute D630 this morning after I found out that the morons at the computer shop where my laptop was recently fixed installed a pirated copy of XP instead of using the Dell discs I gave them and told them to use.

Good thing everything is backed up! ... Or so I thought. After successfully installing my registered copy of Windows*, and going through installing the drivers and utilities from the discs, I discovered that there was nothing save the "1394 Connection" in Network Connections window. Went through my driver cds one last time, realized I missed installing the driver utility for the WiFi. I installed it, it's picking up my router's signal, but it won't connection. I used the utility to run a connections diagnostic and it failed at the "association" part. No other familiar icons are in my Network Connections windows--no LAN, no dial-up, nothing.

Where do I start? HALP! (and, as always, THANKS!)


*Funnily enough, it didn't ask me for my product key, is that okay?

Edited by lappy, 30 July 2009 - 12:52 PM.


BC AdBot (Login to Remove)

 


m

#2 genius12

genius12

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:toronto, ON, Canada
  • Local time:01:40 PM

Posted 30 July 2009 - 05:01 PM

Give a try to the wireless network wizard, in start menu / all programs / accessories / communications / wireless network wizard.

Also make sure that the following services startup-type is set to automatic and have started.


Go to startmenu / run and type in 'services.msc'.

Then, look for: routing and remote access,  Remote Access Connection Manager, Remote Access Auto Connection Manager services have started. You can do that by right-clicking each one of them and setting that startup type for routing and remote access to automatic and click the start button if it hasn't already started and do the same for the other 2 services.

Then, RESTART.


It should fix the problem.


Genius12

Edited by genius12, 30 July 2009 - 05:29 PM.

" Determination is the cause of Intervention."-Muhammad Shariq

#3 lappy

lappy
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 31 July 2009 - 07:38 AM

Thanks genius12 for the quick reply! Actually, I tried what you mentioned above already, and I didn't see your post until this morning when I fixed it.

The problem: I was installing utilities/drivers for another laptop model! D'OH! The CD is built for a few different laptops, and on a whim I checked the menu to see the other supported models. Apparently there's a Latitude D630 and then a D630c. I guess I have the latter, because I installed those selected drivers and voila! Internets! Connections! Familiar icons!

Thanks anyways! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users