Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

search engines


  • Please log in to reply
1 reply to this topic

#1 geofade

geofade

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:35 AM

Posted 30 July 2009 - 07:48 AM

Hi,
when I put a search in these engines I get the normal results for the search, but then when I click on one, I get redirected to another page....it's annnoying as hell!..... I have run malwarebytes, superantispywar and spybot but i can't fix it!
can some one elp me to understand why this is happening?....
what can I do?
Thanks
Geo

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 30 July 2009 - 09:41 AM

Moved from Internet & Networking to a more appropriate forum. Tw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users