Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP, Problem with Marvell Yukon 88E8040 ethernet controller


  • Please log in to reply
No replies to this topic

#1 hmirzadeh

hmirzadeh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:45 PM

Posted 30 July 2009 - 06:57 AM

I have a serious problem with Marvell Yukon 88E8040 ethernet controller in my Dell 1545 notebook. My LAN speed is unacceptably low. This ethernet controller is also unstable: sometimes good and sometimes bad.

However, I have a Marvell Yukon Gigabit ethernet controller in my PC, which works very well with the same cable.

I believe there are a lot of DELL users having this problem with Marvell Yukon 88E8040.


EXPERTS, PLEASE HELP ME TO FIND A SOLUTION

many thanks in advance


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users