Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs cant access the internet


  • Please log in to reply
No replies to this topic

#1 mnyquist

mnyquist

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Marquette, MI
  • Local time:10:42 AM

Posted 29 July 2009 - 11:50 PM

I've been trying to help my brother clean his computer out, as he hasn't been keeping up to date.
I ran a full AVG scan, and that got rid of a few viruses/trojans (or so it claims.) I went to download and install Spybot SD, and when I went online to download it everything was fine. The problems began when I tried to install it. After going through all the preliminary stuff (disclaimers, etc) Spybot goes to download additional files. This is when I get the error that it can't connect to the server.

I get similar problems with WoW and even windows security updates search. Any suggestions short of posting over in the HJT forum?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users