Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start Up Error on Vista Ultimate


  • Please log in to reply
No replies to this topic

#1 thekastone

thekastone

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:12 AM

Posted 29 July 2009 - 01:57 PM

Hi guys, I recently installed a demo version of PowerISO and found myself in a bit of a hoopla. I had restarted my computer and my explorer bar was gone and my documents window was open. I manually started the explorer bar via task manager and began looking into my issue, after a few hours of crazyness, I came across something that told me to go into regedit via run and edit my shell and type in explorer.exe because in its place was a path to csrss.exe. SO i restart my computer and my explorer bar starts up but i get the following message. "Line: 2 Pos: 630 A name contained an invalid character" in a small window, i close it and a window that says "Initialization failure" pops up, i close that and am on my merry way. I dont know what the deal is so i ran Registry Mechanic, it fixed 3140 issues or something, I restarted and I still got the messages and WMP didnt work sigh*, well the main problem that needs fixin is that msg error, if I could get help I would greatly appreciate it. :D

Edited by boopme, 29 July 2009 - 03:38 PM.
Moving to VISTA as I don't feel it's a malware issue~~boopme


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users