Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Wireless & Firewall Issue Help !


  • Please log in to reply
1 reply to this topic

#1 shakeelmd

shakeelmd

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 29 July 2009 - 12:52 PM

I am getting unwanted pop-up window titled "No firewall is turned on message" and Dell wireless connects only after 4 to 5 minutes once the windows system starts and If I check task manager under user name section no user names appears for 4 to 5 minutes and nothing loads/works.

system - Dell Vostro 1400 - windows xp professional
Windows Firewall is turned on.

Ran/scanned with Malware bytes, Combofix, Symantec antivirus and scanned both C and D drives using CD ROM media AVAST Bart PE Windows bootable CD and AVAST antiviurs scan - BUT NO LUCK.

Tired to uninstall dell wireless but not able to remove the program from add/remove option.
Unistalled wireless device from device manager but after re-starting the system drivers didn't loaded and showing Yellow '?' mark under Network Adapters and wireless switch to turn wireless on/off is not working (stuck not moving).

Manually removed - C:\WINDOWS\system32\wltrysvc.exe file and C:\Program Files\Java\jre6\bin\jp2ssv.dll file - after running security Task Manager free tool.

After deleting the above files - Wireless stopped completely.

Anybody had similar issues or any Guru's can help whats going in the system is highly appreciated.

Thanks in advance
Shakeel.

Edited by shakeelmd, 29 July 2009 - 12:54 PM.


BC AdBot (Login to Remove)

 


#2 shakeelmd

shakeelmd
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 30 July 2009 - 03:09 PM

1. Fixed Yellow key question mark issue in device manager list- Re-installed drivers

But still firewall alert issue ballon in the system tray appears after starting windows and dell wireless connection takes long time to connect and system is slow.

Thanks
Shakeel.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users