Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pasting Web addresses, How are they activated ?


  • Please log in to reply
4 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:26 PM

Posted 29 July 2009 - 11:13 AM

Curiously, I am positive there are time when I have pasted web addresses into my wordpad,
and at times they appear in blue fonts, at times they seem to be active and when you point at it with the cursor, it changes to a little hand and clicking on it brings up your browser, then you are directed to that site, . . . this is not aleways the case there seem to be times when you paste that same address in a word pad and it does not appear in blue, . . instead, . . it is black and or if it is blue it does not direct you to the browser when you click on it, actually nothing happens, . . that's why I am posting this because I was sure that this was the case, I was directed to my browser at times previous ?

I know that I have previously used my notepad to first paste web addresses in before pasting them elsewhere to de-activate them.

So, whats the story on this ?

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 KonamiYoto

KonamiYoto

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:26 PM

Posted 29 July 2009 - 11:44 AM

Hello,

WordPad provides only very basic functionality. Such options just aren't available. I'm not exactly sure how you've been doing that... Unless, you've click "Insert" > "Object" > and selected something from the "Create New" menu.

Are you sure it was Wordpad? Or was it something like MW or OpenOffice?


~Zane

Edited by KonamiYoto, 29 July 2009 - 11:45 AM.


#3 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:26 PM

Posted 29 July 2009 - 02:17 PM

No, in fact I may have dreampt it, just kidding, !

I am not positive how I arrived at that ?

But, let me check into it, I am strapped for time at the moment but I'll search around, and see if I can come up with a fact similar, . .

doesn't O.E. mail do that before you send or maybe if you send it to yourself it does it, ok, I'm not sure, I'll get back to you.

thanks !

Edited by Jove, 29 July 2009 - 02:18 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#4 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:04:26 PM

Posted 29 July 2009 - 02:30 PM

If you paste it in O.E. Mail and its blue font, and mail it to yourself, and I guess someone else, yes it will click up the browser to that page, . .

but, . .

I can't seem to get that to work in word pad ?

I'll check back when I have more time.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#5 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:26 PM

Posted 29 July 2009 - 02:48 PM

I don't use wordpad, but I cannot copy and past a live link into it, as I would be able to in the body of an E-mail message in OE. I don't think wordpad recognizes a link AS a link.
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users