Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

U3 Installing to Presumably Deleted Directory


  • Please log in to reply
3 replies to this topic

#1 PDKlassen

PDKlassen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 29 July 2009 - 08:38 AM

*takes a deep breath*

I have run the traps with Scandisk, I've searched high, low and in dark places that may have me rocking myself in the fetal position.

:thumbsup:

More to the point, god bless anyone who can help with this.

I have a ScanDisk Cruzer Micro.

This comes with the U3 software, I happen to like this U3 stuff. A+

When it works.

U3 does install a bit of software to your local machine to run the U3 Launchpad. That is not happening. It seems the directory where the files were installed were wiped, but I have a sneaking suspicion somehwere in Windows XP (SP3) registry that its hiding a reference to U3 that is no longer valid.

Backing up a bit, this is my second U3 drive. The first one, when I would insert it would createa U:\ drive and F:\ drive. Worked great - well until I used it to the point the poor thing literally fell apart.

So I got this new one. Our wonderful IT department here, everytime you insert a USB drive, each unique drive seems to require going into Computer Management and assigning it a drive letter.

So I put the new Cruzer in, it starts installing the U3 launchpad but the drives are fubar'd. So I go in and set the drives as they were U3 on U:\ the rest on F:\

That's when U3 took a big ole poop.

Every time I would try to launch U3 - it comes up instead with this empty directory: C:\Documents and Settings\PKlassen\Application Data\U3\01646318E781DAB9 (this last bit the 016463...etc is what makes me HIGHLY suspicious that something in the registry/computer management is pointing to the wrong thing - but what?)

So then I did this:

* I have run the uninstall tool for U3.
* I have wiped the U3 drive. - Wiping the USB drive caused it to be a good ole single drive letter F:\

So sweet, we're back to a run of the mill, single drive letter USB. Great if I want to haul around info. But no, I can't let life be that simple. I like my U3 apps.

So I go to ScanDisk's Web site, download the U3 installer. It makes the U:\ drive again along with maintaining the F:\ drive.

I go to launch U3 and once again instead of loading the program I'm dropped to this empty directory: C:\Documents and Settings\PKlassen\Application Data\U3\01646318E781DAB9


*twitch*

I have wiped, cleared, deleted, formatted and installed *everything but my laptop - which isn't an option lol THOUGH TEMPTING :huh: *

I don't want to send folks on goose chases with my assumptions, but what in the WORLD folks? This is nuts. Frustrating too because it worked at one point. Life was happier then, I drank less. LOL

Thanks for any help!
-Paul

BC AdBot (Login to Remove)

 


#2 skearton

skearton

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:42 PM

Posted 29 July 2009 - 08:49 AM

Have you tried running Ccleaner on your laptop? try it at ccleaner.com run the temp files and registry tool, then reboot and try again. have you tried your U# on a different machine to isolate the problem?

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:42 PM

Posted 29 July 2009 - 10:35 AM

With the increases of viruses being spread through thumb drives, your IT dept. probably has security measures installed
What do they say about your problem?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 PDKlassen

PDKlassen
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 29 July 2009 - 11:49 AM

Well - IT loves me (mostly) so I have admin latitude over my system. But, that said they generally give the stink eye to installing software. (which was kind of the point of using U3 - while it isn't completely 'not installing' it is at least fairly mitigated..) So they're not going to support or invest time to investigate a program that likely aren't keen on having running anyhow.

That said, I will try that reg cleaner and see if it works this evening.

But something is still eating me about the whole 'change the drive letters, breaks U3, in turn can't 'unbreak' it nor uninstall/reinstall properly' grr




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users