Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Problems, I think!


  • Please log in to reply
4 replies to this topic

#1 PJSPJS

PJSPJS

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 29 July 2009 - 02:31 AM

Hello,

It first started a couple of days ago. All the google advertisements on every site are only showing Public Service Ads in IE and Firefox. Except I can see the regular ads in AOL.
Also, I can't bookmark anything plus I lost my bookmarks and I can't use my back button on some sites but I can on others. None of this makes any sense.
I have already ran a disk check, McAfee Anti-virus, Malwarebytes and spyware doctor and it shows no problems. I've also unistalled the Mozilla browser and re-installed it twice just for the same thing to happen. Does anyone know how to resolve this?

Thank You,
PJSPJS

BC AdBot (Login to Remove)

 


#2 KonamiYoto

KonamiYoto

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:41 AM

Posted 29 July 2009 - 08:34 AM

Hello,


Sounds like clearing cookies and cache should do the trick.

1. Click on the Tools menu and select Clear Recent History to bring up the Clear Recent History window/
2. In the Time range to clear drop-down menu, select Everything.
3. Click the arrow next to Details to display the list of items to clear, then select the following items:
* Cache
* Cookies
4. Click Clear Now.



~Zane

#3 PJSPJS

PJSPJS
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 29 July 2009 - 03:21 PM

Hi Zane,

I just tried doing what you suggested but unfortunately it didn't work. I still cant figure this out. Right now I'm using the Alt-Arrow-Backspace to go back.

Thanks,
PJSPJS

#4 KonamiYoto

KonamiYoto

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:41 AM

Posted 29 July 2009 - 03:54 PM

Ah... Seems like Firefox isn't saving the history. That can be a problem with the file places.sqlite.
The file places.sqlite stores both the bookmarks and the history in Firefox.


Damaged_sqlite_files (MozillaZine KB)



~Zane

#5 PJSPJS

PJSPJS
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 03 August 2009 - 11:03 PM

Thanks Zane I haven't had a chance to fix it that way yet. I'll give it a try later and let you know.

PJSPJS




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users