Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem after disabling programs


  • Please log in to reply
4 replies to this topic

#1 CherB

CherB

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:18 PM

Posted 29 July 2009 - 01:11 AM

My startup was sluggish so I disabled some of the programs, and now every time I start the computer I get the black diagnostic screen asking if I want to start in Windows XP mode or recovery. Windows actually starts before I can specify, but I'm wondering which of the disabled programs is causing this particular problem (and how to identify it), and if there is any way I can stop that screen from appearing without having to go back to the original settings?

Thanks

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:18 PM

Posted 29 July 2009 - 09:59 AM

Try going into safe mode and undo your mistakes there
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 CherB

CherB
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:18 PM

Posted 29 July 2009 - 01:08 PM

I don't think that would help until I know exactly what mistakes I made. All I did was disable some programs, so I have no idea why I'm getting the diagnostic screen at startup. I assume it's from one of the programs I disabled, but I don't know how to go about pinpointing the specific program(s) causing the problem.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:18 PM

Posted 29 July 2009 - 03:14 PM

Exactly how did you disable the programs?
If it was msconfig, go into safe mode and open msconfig and recheck everything
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 CherB

CherB
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:18 PM

Posted 31 July 2009 - 01:26 AM

Thanks for your help. I found out that the problem was due to a wrong path in the boot.ini section, which is odd as I only
unchecked the programs I didn't want in the startup section (never even clicked in the boot.ini tab).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users