Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ram not recognised


  • Please log in to reply
3 replies to this topic

#1 OriginalMcBlood

OriginalMcBlood

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland (UK)
  • Local time:03:18 AM

Posted 28 July 2009 - 10:46 AM

Here is the scenario:

1. Dell Desktop Dimension 4500 with 256 factory installed RAM (at this point the system is working fine)
2. Take out old RAM install new RAM
3. Start it up......
4. Get 3 Beeps
5. LED lights show GYYY
6. HD Spins up
7. Green power light on MB on
8. Fans on PSU and CPU working ok
9. Turn off and take out one memory chip - same results as points 4 - 8 above
10. Turn off and take out other memory chip and replace with original memory - same results as points 4 - 8 above


Have checked and rechecked all cable seatings even though not been touched.

Beep codes and LED lights are standard message indicators for this machine that there is a memory problem. specifically
No memory modules are detected.

I am aware that this is not an isolated problem because I searched the net and found a post describing this exact problem. In fact I "adapted" their post to save me writing it out again as it described the problem perfectly. No satisfactory answer to this post.

I have tried about 7 different sticks of compatible ram with the only difference being if I use a matched pair of 128mb ram the mobo does not give a beep code and the leds show YYGG which according to Dell means that Memory modules are detected, but a memory failure has occurred.

I'm stumped any ideas.

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:18 PM

Posted 28 July 2009 - 10:59 AM

First, You need to be unpluging the unit before removing or installing memory !

Count the total number of black chips on the memory stick that won't work.
If the number is odd [like 9 or 17] it is ECC memoey & not compatible.

Post what the stick that won't work says on the sticker [if there is one].
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 OriginalMcBlood

OriginalMcBlood
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland (UK)
  • Local time:03:18 AM

Posted 29 July 2009 - 05:10 AM

Hi fairjoeblue thanks for the reply but I think you may have slightly misunderstood my post.


In short no ram will work in this unit not even the original factory installed ram that worked prior to removal and then will not work on reinstall.

All the ram I am using is compatible. Yes the unit is off, yes I am grounded, yes I have left enough time for the capacitors to discharge and there is no charge in the mobo. All pretty standard stuff. :thumbsup:

subsequent to this post I have cleaned the mobo and ram fittings as best I could. I have also removed and then re inserted the CMOS to reset the bios to default incase this was the problem and all to no avail.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:18 PM

Posted 29 July 2009 - 10:44 AM

Perhaps you should have replaced the CMOS battery, rather than merely putting it back in.

IF you changed no BIOS settings and RAM which formerly worked by itself...no longer workds, I suggest you spend that $4 or so to replace the battery. If it doesn't resolve anything, you've removed one more suspect.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users