Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer error message?


  • Please log in to reply
1 reply to this topic

#1 Groffeaston

Groffeaston

  • Members
  • 521 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Easton,PA
  • Local time:02:18 AM

Posted 28 July 2009 - 01:34 AM

Hello everyone!

Lately I have been getting this error message from Internet Explorer:

iexplorer.exe
Assert in LSP

g_socket-data.Lookup(s)==0

capture\lsp\nolsp\wsp_patches.cpp:1313



Can someone please tell me what it is, what is causing it, and how to fix it, so it does not do it again!

Edited by Groffeaston, 29 July 2009 - 01:32 AM.


BC AdBot (Login to Remove)

 


#2 KonamiYoto

KonamiYoto

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:18 AM

Posted 28 July 2009 - 10:06 PM

Hello,

This is an error that comes from Google Desktop. The fix for this is to
install Google Desktop 4.5 ("5.0.0611.15590") or later.

If that isn't it...

1) Reset IE and check Plugins > Internet Explorer - Reset
2) Delete browsing History: Tools > Delete Browsing History > Delete All
3. Try reset Winsock:

Run cmd.exe with administrative privileges and type.

Netsh Winsock Reset
+restart


It could be also caused by Malware.



~Zane

Edited by KonamiYoto, 28 July 2009 - 10:06 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users