Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost of system files, configuration, Services, & control!!!


  • Please log in to reply
2 replies to this topic

#1 DocAlex

DocAlex

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:02 AM

Posted 27 July 2009 - 06:06 PM

My computer is a Dell Dimension 4500S, 1.80 Ghz processor, 20GB hard drive, 256MB SDRAM. I use the operating system Windows XP Home Edition SP3.

On July 22nd, I rebooted and I loss the ability to do a number of system functions, such as:

USER ACCOUNTS Lost all the User Accounts entries, Not allowed to create any new User Accounts.

SERVICES Not allowed to make any changes in starting, stopping, enabling, disabling. I can view the status of the services.

PRINTER Cannot Print at all!! The Printer Spooler service cannot be started.

SOUND No Sound or audio at all! The service that enables this, indicates NO DEVICE!

NETWORK CONNECTION This window does not show previously created Network Connections. Cannot create, modify, or delete anything in this service.
I am unable to enable this service or start it.
NETWORK CREATION Cannot create any networks. No function works in this service. Unable to enable this service.



Prior to rebooting my system, I ran a Registry Repair program and then everything disappeared. I suspect that my Registry is really messed up and I need help from my new geek friends. From what I understand may be the problem after I ran the Registry Scan. I lost all control of the User Accounts, so I do not have the ability to run services of the above system functions. Help me with this problem! Please! Thanks for Sure!!

Edited by DocAlex, 27 July 2009 - 07:03 PM.


BC AdBot (Login to Remove)

 


#2 genius12

genius12

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:toronto, ON, Canada
  • Local time:07:02 AM

Posted 27 July 2009 - 09:39 PM

Can you access the System Restore from start menu / all programs / accessories / system tools / System restore. If you have previous system restore points, you can restore from them. 
" Determination is the cause of Intervention."-Muhammad Shariq

#3 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:02 AM

Posted 27 July 2009 - 10:17 PM

Do`t know what registry cleaner you used but the reputable(?) ones create\give you the option to create a back-up prior to cleaning. Can you access the registry cleaner you used. Does it give an option to restore a created back-up?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users