Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot boot vista, chkdsk /f or/r, restore, safe mode, last known good config, or repair


  • Please log in to reply
1 reply to this topic

#1 Rivndellelf

Rivndellelf

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 27 July 2009 - 06:01 PM

My fiance's computer randomly crashed while he was renaming files. He didn't install any new software or add any new hardware just before this problem occurred. The computer is a Dell Inspiron 530. It's running Vista Home Premium 32-bit. It has 4 gb of ram installed (which has been in the computer for approximately a year now).

Upon restarting the computer, Windows tried to start, and when he logged on, it told him there was limited functionality. Programs wouldn't start, and it gave him messages about all of the startup programs that would not run. He restarted again, and it won't even go to the log in screen now. It will go to a blue screen with "STOP: C0000218 {Registry File Failure} Registry cannot load the hive (file): \SystemRoot\System32\Config\SOFTWARE or its log of alternate. It is corrupt, absent, or not writable."

From there we have tried booting into Safe Mode, where it will just restart. (We did manage to get into it once somehow, and he tried system restore, but upon restarting, it said that it could not complete the restore process.)

We also tried booting using the Last Known Good Configuration, but that still didn't work.

We ran Startup Repair from the computer which gave the following message: "Root cause found unspecified changes to the system configuration might have caused the problem. Error code = 0x2", as well as "Error code 0x4005".

We used the Vista Reinstallation CD we received from Dell when purchasing the computer to start the Recovery Center. We also ran Startup Repair several times from there, which gives the following message: "The system volume on disc is corrupt. Repair action: File System repair (chkdsk). Result completed successfully. Error code = 0x0".

We tried System Restore from the Recovery Center, but it again won't complete the restoration.

We managed to use the Command Prompt to copy all of his documents to an external hard-drive, so the hard-drive in the computer seems to be okay.

We tried running chkdsk from the Command Prompt. When running just the chkdsk, it showed that some errors were found, but then it said that it could not complete the chkdsk because it was in read only mode. Trying to run chkdsk /f or chkdsk /r, it says it cannot run because the volume is in use by another process. It asks if we want to dismount the volume, to which we said no, and then it asks if we would like to schedule it on restart. If we say yes, when the computer restarts, it doesn't run the chkdsk and instead restarts again.

The only things we haven't really tried at this point are the Complete Restore from a Backup option and a complete reinstallation of Vista. We are trying to avoid reinstalling if possible, but since we have most of the files off the hard-drive now, it wouldn't be the end of the world if we had to, I suppose. Most suggestions or possible solutions we have found anywhere require restarting at some point, which just puts us back to square one because it simply won't restart and do whatever it needs to do at that point. Any suggestions on what could help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Rivndellelf

Rivndellelf
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 30 July 2009 - 06:57 PM

No need to help now. Just reinstalled Vista instead. Working ok now. Thanks anyway.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users