Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Boot Error 108


  • Please log in to reply
No replies to this topic

#1 Butterflymyst

Butterflymyst

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 27 July 2009 - 01:43 PM

I recently upgraded my Desktop from Windows XP to vista ultimate. I am planning on upgrading the RAM in the very near future, right now it only has 1016MB of RAM. I have been gone all weekend at work and when I returned I attempted to start my computer. As it was booting there was a loud clicking noise that sounded like it was coming from inside my hard drive. Each time I attempt to start the computer it will click about 10-20 times and then stop. After a few more seconds a black bios screen will appear stating:

EV91510A.04T.0051.2005.0313.1931

Intel EM64T Capable Intel Pentium 4 CPU 3.00GHz
DDR400--> Operating in Dual Channel Memory Mode

Total Installed Memory: 1016MB System RAM

Legacy Keyboard...Detected
USB Legacy...........Enabled

ATAPI CD-ROM 3M-HL-DT-STDVD-RAM GH22LP20
ATAPI CD-ROM 3S-HL-DT-STDVD-ROM GDR8163B

Error 108
Press <F2> to run SETUP

After I press F2, in BIOS set up it states:
SATA Port-0 : not detected
SATA Port-1 : WDC WD2000
SATA Port-2 : not detected
SATA Port-3 : not detected
PATA Master : HL-DT-STDVD-RAM GH22LP20
PATA Slave : HL-DT-STDVD-ROM GDR8163B

I opened the computer to see if any wires had come loose, results were negative. I cleaned the connections to the hard drive and motherboard with an air can and I tried to change the connections to see if a different port may work, each time the computer booted the same error occured.
I inserted my Windows Vista disk to repair the problem, I choose "Start Up Repair" windows was unable to repair the problem automatically.
In the problem details the computer states "No Hard Drive" for Problem Signature 06 "Root cause found: A hard disk could not be found. If a hard disk is installed, it is not responding."

I have attempted to boot the computer in different ways, however the computer only offers two options:
3M-HL-DT-STDVD-RAM GH22LP20
Disabled


Before this error occured I was unable to find a vista driver for my video card, the computer was running slow because the RAM was insufficient and I installed Kaspersky Internet Security 8.0.0.506. I am currently lost as to how to fix this problem. I found a website (http://www.errornerd.com/MSN/index.php?k=Error-108&id=E108) that will "fix error 108" however I can not run this software on my computer because I cannot boot it to Windows Vista. I have an external hard drive that I use for storage, could this help as a temporary fix so that I can adjust my computer to make it work properly again? Can anyone please help me?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users