Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Cannot detect Hard drives


  • Please log in to reply
4 replies to this topic

#1 p0rty

p0rty

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:11:15 AM

Posted 27 July 2009 - 12:23 PM

Hi there


I recently upgraded my system and I am running the following configuration:




Processor: AMD Quad Core 9800
Motherboard: ASUS M3n-3HT Mempipe HD
RAM: 8GB non EEC (1GB x 4 sticks)
DVD-RAM Drive 1: Pioneer 110-D
DVD-RAM Drive 2: Pioneer 110-D
HDD 1: 40GB IDE (running OS Windows XP Pro SP3)
HDD 2: 120GB IDE (storage drive)
HDD 3: 500GB SATA (Storage drive)



The problem I am having is that HDD 2 and HDD 3 are detected in the BIOS screen, but not by Windows. They don't show up at all in "My Computer". I guess this my be a driver or SATA configuration problem, but I'm a newbie at HDD configurations. Any help would be greatly appreciated!



Thanks

Edited by p0rty, 27 July 2009 - 12:24 PM.


BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,839 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:15 AM

Posted 27 July 2009 - 01:37 PM

Are these drives formatted?

Windows (My Computer/Explorer) will not "see" them until they are formatted.

You can format them in Disk Management within XP.

Louis

#3 genius12

genius12

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:toronto, ON, Canada
  • Local time:05:15 AM

Posted 27 July 2009 - 02:26 PM

I agree with Louis. 

My computer won't display drives until they're formatted. And like Louis said to access disk management, this is how you can do it:

Start / control panel / switch to classic view / administrative tools / computer management / expand Storage / DISK MANAGEMENT. 

There you'll see the hard drives installed on your system. Right-click each of them if they're formatted or not. If the drive is formatted, when you right-click the format option will be greyed out. If the drive isn't formatted, you'll still be able to click the format button and then format the drive. I recommend NTFS format, because it's faster. 

Also make sure that the logical disk manager service is running. Because if it isn't, system won't be able to detect new hard drives.

To do so:

Start / run / services.msc

Then find logical disk manager and logical disk manager administrative service-

Make sure they're both set to auto start and have started. To do so-

Right click logical disk manager / set the 'startup type' to Automatic.And click the start button. 

Do the same for logical disk manger admininstrative service.

Then, RESTART for the changes to take effect.

Hope this helps.  :thumbsup:
" Determination is the cause of Intervention."-Muhammad Shariq

#4 p0rty

p0rty
  • Topic Starter

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:11:15 AM

Posted 27 July 2009 - 05:06 PM

Right on the money.


Thanks guys!


:thumbsup:

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 54,839 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:15 AM

Posted 27 July 2009 - 05:23 PM

Kudos to Genius12 for specific details :thumbsup:, happy computing :flowers:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users