Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

microsoft bus driver should be loaded in your system before installing


  • Please log in to reply
2 replies to this topic

#1 slikrik215

slikrik215

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:17 AM

Posted 26 July 2009 - 10:17 PM

Hey guys i'm new to this. I have a problem with a sound driver I'm trying to install I get this error "microsoft bus driver should be loaded in your system before installing Realtek hd"
Can anyone tell me how I can solve this? Thanks.



Note- My pc is a Compaq presario Sr1910nx and I have just Installed a new copy of windows xp on it with sp2. I also added a brand new video card the NVIDIA GeForce 6200c BFG,.
And I also thought I should mention that the windows xp was installed from a dell disc.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:17 PM

Posted 27 July 2009 - 05:04 PM

You could try installing SP3. If that doesn't work try installing this first:

http://support.microsoft.com/kb/888111/en-us
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 slikrik215

slikrik215
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:17 AM

Posted 31 July 2009 - 11:23 PM

Ok thanks i'll try it out and post back here with my results.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users