Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


I have a bad virus that I can't remove

  • Please log in to reply
1 reply to this topic

#1 jaynikiw


  • Members
  • 6 posts
  • Local time:12:42 PM

Posted 26 July 2009 - 07:11 PM

I have ran full scans of spyware doctor with antivirus and mcafee several times and they found things at first, but not anymore. It wont let me run system restore not even in safemode, the wizard wont open. it wont let me run malwarebytes or hijack this. when i am on the internet like right now, i have to type slow or some letters will miss. please help, my computer seems to get worse and worse and I dont know what to do!


BC AdBot (Login to Remove)



#2 Budapest


    Bleepin' Cynic

  • Moderator
  • 23,573 posts
  • Gender:Male
  • Local time:05:42 AM

Posted 27 July 2009 - 12:25 AM

Rename the Malwarebytes setup file:


to this:


Then double-click the renamed file and see if it will install.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users