Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sharing files


  • Please log in to reply
3 replies to this topic

#1 iron mum

iron mum

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Scotland
  • Local time:02:36 AM

Posted 26 July 2009 - 03:12 PM

I have a Acer 5630EZ laptop and a PC which I built myself and was looking for help on networking.
The PC is connected to a Live-8A30 by ethernet and the laptop is wireless both have Vista home premium and connect to the net OK but I am unsure how to proceed.
I have a lot of music stored on my PC and would like the laptop to access it and to be able to transfer files from the laptop to PC as the laptop has a small hard drive.
I have gone through the forum and can only find help on Vista to XP or XP to XP.
Thank you.

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:36 PM

Posted 26 July 2009 - 08:02 PM

Just do the Vista sharing on both computers. Once file sharing is turned on...any PC should be able to connect to any other PC.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 iron mum

iron mum
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Scotland
  • Local time:02:36 AM

Posted 27 July 2009 - 02:51 PM

Hi there CaveDweller2 and thanks for the help.
Iv'e done the file sharing and still no go, both the PC and Laptop have the same name but they can't see each other.
I tried adding a wireless device but it says there is none, my laptop is sitting next to it.
It's my first attempt at networking, maybe I should by a book :thumbsup:

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:36 PM

Posted 27 July 2009 - 04:26 PM

lol.....if you have a router, 2 computers and they can both surf...you have done some networking, so Congrats =)

when you say they have the same name, do you mean they are in the same Workgroup?

This page has all the steps involved. I think you might just need to turn on the guest account on both and add Guest to the allowed users of the folders you've shared.

Turn on Guest account
  • Open Local Users and Groups by clicking the Start button
  • Typing lusrmgr.msc in the Search box, and then pressing ENTER.
  • Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
  • Click Users, and then double-click Guest.
  • Select or clear the Account is disabled check check box.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users