Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't see pictures when reading a post


  • Please log in to reply
8 replies to this topic

#1 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:04:30 AM

Posted 26 July 2009 - 11:00 AM

When I'm reading a post and I know there is a picture in it I can't see it. Do I have Firefox set wrong or could it be some thing else. :thumbsup:

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:30 AM

Posted 26 July 2009 - 04:53 PM

Some security software may block certain images. If you are using ZoneAlarm Pro or CA (eTrust) Personal Firewall, do the following:

1. Open the Firewall Control Center.
2. Select "Privacy" on the left tabs.
3. Select "Custom" in the Cookie Control section.
4. Uncheck the box for "Disable web bugs" in the "3rd Party Cookies" section.
5. Select "Custom" in the Ad Blocking section.
6. Uncheck the box for "Animation".

If the images still don't load correctly, try the solutions in Images or animations do not load.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:04:30 AM

Posted 01 August 2009 - 09:58 AM

Thank you for getting back TMacK. I went to the web page you posted and as much of it that applies to my system I did. All Java's are allowed and all apps are allowed. I use KIS 2009. I don't allow 3rd party cookies could that be causing the problem. :thumbsup:

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:02:30 AM

Posted 02 August 2009 - 11:09 AM

Yes, it could be your security settings are too tight.

For now, take this test, and change your settings accordingly.

http://kb.mozillazine.org/Talk:Images_or_a...ons_do_not_load
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#5 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:04:30 AM

Posted 02 August 2009 - 02:08 PM

Thanks for getting back TMacK. I went to the web site and I can see the blimp. I went to Firefox support and tried this. Just to the left of http at the top of this page is a little picture, click on it. Go to more information.Went to permission and under Load Images unchecked Use Default and set to allowed. I will let you know what happens.

#6 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:04:30 AM

Posted 08 August 2009 - 04:44 PM

Well I reset Kasperski to default, no help. I went to all the places I have been before trying to fix this problem,still the same. The last one is the one with the pictures and the only one I can see is the blimp.

#7 Mysterysgames

Mysterysgames

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:10:30 AM

Posted 08 August 2009 - 04:52 PM

Hi,

Does it only happen on this forums?

You could check this:
Go to My Controls, select Board Settings on the left, and see if the box is checked for Do you wish to view images in posts, such as smilies and posted images?

#8 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:04:30 AM

Posted 17 August 2009 - 08:19 PM

Hi Mysterysgames. I did what you recommended on board settings they all are all ready say yes. There is no place for a check mark just yes or no and they are on yes.

#9 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:04:30 AM

Posted 06 September 2009 - 09:23 AM

A little more information that might help. To the left of the posted title, to small for me to see well but when clicking on it another page opens and I can see the chart or graft, what ever.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users