Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help On One Tab Of setting Please


  • Please log in to reply
4 replies to this topic

#1 Artic

Artic

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 26 July 2009 - 10:55 AM

Hi, Can someone look at my attachment of Super Antispyware Free Edition and please tell me if I have the right boxes checked in "Preferences" under the "Scanning Control?" I would deeply appreciate it and many thanks.

OOP's can't find a Upload tab to upload the pic.

So, what boxes do I check under "Scanning Control Tab" in Preferences, Please.
Many thanks and God Bless,
Jenny

BC AdBot (Login to Remove)

 


#2 RedDawn

RedDawn

  • Members
  • 454 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:31 PM

Posted 26 July 2009 - 01:13 PM

Hi Jenny,


Here's what I have checked:

http://i29.tinypic.com/2uhmj9i.jpg



:thumbsup:

#3 Artic

Artic
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 27 July 2009 - 01:25 AM

Hi RedDawn,
Many thanks. I set my settings according to the way you have yours. Many thanks again.

:thumbsup:
Jenny

#4 Artic

Artic
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:08:31 AM

Posted 27 July 2009 - 01:31 AM

RedDawn,
For some reason I don't have a box at the bottom where I can "Upload" a pic? Do you reckin a setting has come unchecked? I did delete all my previous uploaded in months past that was stored in my account, if the is of any help.
Many thanks again,
Jenny

#5 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:31 PM

Posted 27 July 2009 - 02:38 AM

I don't think there is an option for taking a pic in SAS. If you bring up the screen you wish to take then click on "Print Screen" on your keyboard next you must open up Paint and on the Paint screen click on "Edit" then "Save As". Save it on your PC then in the reply box here after you have written your post click on the "Insert Image" header at the top of the reply box, browse to the saved pic and open. Then post your reply which should now have the pic attached.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users