Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hard drive issues?


  • Please log in to reply
1 reply to this topic

#1 spider_2099_99

spider_2099_99

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 25 July 2009 - 11:20 PM

hello all im back again. i recently reinstalled windows on my computer, because of system crashes and such. i came here and we thought it was fixed but everytime i play civ 4 or the beyond the sword version the whole system crashes or the games locks and the error message says civ4 has encountered a problem and needs to close. so thinking it was the game i uninstalled them all rebooted,and tried to reinstall but an error comes up while installing about corrupt data. i looked around and found civ4 folders and it said the data was corrupt and could not be deleted. i renamed them and deleted. defragmenrted the hard drive and ran chkdsk i have 4kb's of bad sectors. the error messages said memory management and memory corruption. so i deleted all the games again, found my video card drivers were wrong unistalled them as well reinstalled from the disc. now the game still gave me one corrupt data error when installing but i hit ignore and all 3 parts of the game installed but i still get the game to crash just not system again so far. could the hard drive be bad? please help thank you mark
here is the last system crash on 7/25

Microsoft ® Windows Debugger Version 6.11.0001.404 X86
Copyright © Microsoft Corporation. All rights reserved.


Loading Dump File [C:\WINDOWS\Minidump\Mini072509-02.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows XP Kernel Version 2600 (Service Pack 3) MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 2600.xpsp_sp3_gdr.090206-1234
Machine Name:
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055d720
Debug session time: Sat Jul 25 14:20:46.671 2009 (GMT-5)
System Uptime: 0 days 0:00:50.406
Loading Kernel Symbols
...............................................................
................................................................
..........
Loading User Symbols
Loading unloaded module list
...
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1A, {41284, 1ce6001, 0, c0883000}

Probably caused by : memory_corruption ( nt!MiLocateWsle+c1 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

MEMORY_MANAGEMENT (1a)
# Any other values for parameter 1 must be individually examined.
Arguments:
Arg1: 00041284, A PTE or the working set list is corrupt.
Arg2: 01ce6001
Arg3: 00000000
Arg4: c0883000

Debugging Details:
------------------


BUGCHECK_STR: 0x1a_41284

CUSTOMER_CRASH_COUNT: 2

DEFAULT_BUCKET_ID: DRIVER_FAULT

PROCESS_NAME: WgaTray.exe

LAST_CONTROL_TRANSFER: from 80523319 to 804f9f43

STACK_TEXT:
b1796b10 80523319 0000001a 00041284 01ce6001 nt!KeBugCheckEx+0x1b
b1796b48 80523b9f 00000000 01ce6000 c0600070 nt!MiLocateWsle+0xc1
b1796b7c 80523fb8 c000e730 01ce6000 00000000 nt!MiDeletePte+0x1fd
b1796c44 8051a1dd e1abcc30 01cfefff 00000000 nt!MiDeleteVirtualAddresses+0x164
b1796cf4 805b2d79 88715da0 89265718 b1796d64 nt!MiRemoveMappedView+0x237
b1796d38 805b2e68 8876f3f0 891db6d8 00000000 nt!MiUnmapViewOfSection+0x12b
b1796d54 8054162c ffffffff 88715da0 0006d0e4 nt!NtUnmapViewOfSection+0x54
b1796d54 7c90e514 ffffffff 88715da0 0006d0e4 nt!KiFastCallEntry+0xfc
WARNING: Frame IP not in any known module. Following frames may be wrong.
0006d0e4 00000000 00000000 00000000 00000000 0x7c90e514


STACK_COMMAND: kb

FOLLOWUP_IP:
nt!MiLocateWsle+c1
80523319 2b45f0 sub eax,dword ptr [ebp-10h]

SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: nt!MiLocateWsle+c1

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP: 498c11d3

IMAGE_NAME: memory_corruption

FAILURE_BUCKET_ID: 0x1a_41284_nt!MiLocateWsle+c1

BUCKET_ID: 0x1a_41284_nt!MiLocateWsle+c1

Followup: MachineOwner
---------

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:13 PM

Posted 26 July 2009 - 01:08 PM

Run Memtest86+ yet?

MemTest Manual - http://hcidesign.com/memtest/manual.html Outdated but provides general guidance.

Icrontic Diagnose with Memtest86+ - http://icrontic.com/articles/diagnose_with_memtest86

Memtest86+ - Advanced Memory Diagnostic Tool - http://www.memtest.org/#downiso

General reference, read data at Known Problems (with earlier versions): Memtest86 - Wikipedia, the free encyclopedia - http://en.wikipedia.org/wiki/Memtest

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users